Test and Measurement Forum

picoscope 4424 not recognized anymore

Forum for discussing PicoScope version 6 (non-automotive version)

picoscope 4424 not recognized anymore

Postby bennog » Mon Jun 02, 2014 5:09 pm

I have PicoScope 4424 witch is not recognized by the PicoScope software anymore.
It probably happened after installing the latest beta-software.
What I have tested so far.
- On an other PC the unit and USB cable worked without problem.
- Different USB port, no effect.
- Removing all software (beta and release), and then reinstall the release software, no effect.

Update.
After removing the drivers in the system property screen and reattaching the scope everything worked again.

Regards,
Benno
bennog
Guru
Guru
 
Posts: 79
Joined: Mon Nov 26, 2012 9:16 am

Re: picoscope 4424 not recognized anymore

Postby bennog » Tue Jun 03, 2014 12:56 pm

After a reboot of the PC the same problem arises.
Removing driver and reinserting the USB cable solves the problem.

When I have time I check what happens without the beta version of the software.

Benno
bennog
Guru
Guru
 
Posts: 79
Joined: Mon Nov 26, 2012 9:16 am

Re: picoscope 4424 not recognized anymore

Postby Martyn » Wed Jun 11, 2014 9:41 am

Thanks for the info. We are currently looking at installation and start up issues and hope to have these fixed in a new build of the beta software shortly.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2339
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: picoscope 4424 not recognized anymore

Postby bennog » Wed Jun 11, 2014 10:39 am

Ok if you want any logs or other information let me know.

Regards,
Benno
bennog
Guru
Guru
 
Posts: 79
Joined: Mon Nov 26, 2012 9:16 am


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 1 guest