Test and Measurement Forum

Enviromon confused with new hardware

Enviromon confused with new hardware

Postby JK » Fri Feb 11, 2005 3:28 pm

We had enviromon running on an old PC reading 3 sensors.

We downloaded the latest environmon software and installed it on a brand new PC. We then configured the new PC to have the same settings as the old.

When we ran enviromon for the first time on the new PC it displayed a warning that there was a problem with the configuration and would we like to continue.

We continued and programmed the hardware. Now we can see the three temp labels in the main window. The first 2 labels have no temperature against them and the final one as -2.xx.

How can we perform a clean update of the configuration settings? The hardware is EL001 with 3 EL015’s.
JK
 

Postby Sarah » Mon Feb 14, 2005 9:37 am

Hi

Thank you for your post, I am sorry to hear that you have been seeing problems.

I would recommend filling in the information into the software again - ensuring that the logger can see the converter by doing "Autoconfigure". Once you have done this, set up the individual channels for the sensors and then reprogram the logger.

If this doesn't help then please let me know.

Best Regards
Sarah
 

firmware

Postby jarvis » Tue Feb 15, 2005 8:01 am

Also, have you uploaded the latest firmware into the logger?
jarvis
User
User
 
Posts: 4
Joined: Mon Oct 11, 2004 11:15 am

re: Confusion

Postby JK » Tue Feb 15, 2005 8:44 am

Thanks for the suggestions :

We have tried entering all of the settings, aito confirguring and programming many, many times to no avail.

Where can I get the latest firmware ?
JK
 

Postby jarvis » Tue Feb 15, 2005 9:28 am

it should be in the "logload" sub-folder of your PICO installation folder.

You have to disconnct all converters from the logger and reset it wth a paper-clip inserted into a hole (behind a green sticker) before proceeding.

The program provides instructions as it goes.

Andy
jarvis
User
User
 
Posts: 4
Joined: Mon Oct 11, 2004 11:15 am

re: Firmware

Postby JK » Tue Feb 15, 2005 9:31 am

Hi Jarvis,

thanks for the prompt reply. I have found the logload folder and program. Where do I get the BIN file with the latest firmware ?
JK
 

Postby Sarah » Tue Feb 15, 2005 9:44 am

Hi

Thank you for your post.

The latest BIN file should be in the LogLoad folder. There are two BIN files in there plus the executable for the logload program.

Hope this helps

Best Regards
Sarah
 

Postby JK » Tue Feb 15, 2005 10:15 am

Thanks Sarah.

When i run the logload program it says "EL005 logger programmer v1.0" but we have an EL001/EL017 triple temp converter. Can i use this utility on an EL001/EL017 ?
JK
 

Postby Sarah » Tue Feb 15, 2005 10:45 am

Hi

Thank you for your post.

The LogLoad program is for the EL005 not the converters. You should reprogram the unit with it without any converters connected.

There should not be a problem with the converters that would require reprogramming because they do not store information in the same way that the logger does.

If you would like to discuss the LogLoad process over the phone then we will be more than happy to assist you. Out telephone number is +44 (0) 1480 396395

Hope this helps

Best Regards
Sarah
 


Return to Hardware

Who is online

Users browsing this forum: No registered users and 0 guests