Test and Measurement Forum

Update PicoScope 6.8.10.13 doesn't work

Having problems ? let us know the details here

Update PicoScope 6.8.10.13 doesn't work

Postby randomrichard » Mon Mar 24, 2014 2:40 pm

I have just been persuaded to install your latest update. Unfortunately it won't recognise my Picoscope2205MSO. The file/connect device has never worked. Now I can't even get the software to talk to the box by plugging in the box either before or after software startup. I'm using Win7 64bit with all the updates and the "devices and printers" page says the Picoscope box is working properly. I have disconnected other USB devices, just in case of conflict. Help please.
randomrichard
Newbie
 
Posts: 0
Joined: Mon Oct 21, 2013 7:27 pm

Re: Update PicoScope 6.8.10.13 doesn't work

Postby Martyn » Mon Mar 24, 2014 2:50 pm

Please could you open the software, let it progress to the "Run the Demo Device" dialog, close down the software, and then send the trace.xml file that is located in the following location:

C:\Users\[Your user name]\AppData\Local\Pico Technology\

to support@picotech.com , we will then be able to diagnose what is happening on your system.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2346
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Update PicoScope 6.8.10.13 doesn't work

Postby randomrichard » Mon Mar 24, 2014 4:50 pm

Martyn
My apologies for sending a silly forum message. I tried to edit it as soon as I established that the problem was entirely a Windows 7 issue but was unable to. I am testing a ChipkitMax32 via its USB serial port. This involved many connects and disconnects. I have learnt from bitter experience that Windows will only tolerate a few such operations before shutting down its USB ports, especially if there are other fast connections like the Picoscope competing for its attention. The solution was, of course to re-boot the PC. The Picoscope and your new software update was not the problem.
Richard
randomrichard
Newbie
 
Posts: 0
Joined: Mon Oct 21, 2013 7:27 pm

Re: Update PicoScope 6.8.10.13 doesn't work

Postby Martyn » Mon Mar 24, 2014 6:25 pm

No problem, trying to keep track on what Windows does is always a challenge.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2346
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests