ADC16 not found by PLW Recorder

Post any questions about our serial port products
Post Reply
cgreisen
User
User
Posts: 3
Joined: Fri Jan 21, 2005 10:42 am
Contact:

ADC16 not found by PLW Recorder

Post by cgreisen » Fri Jan 21, 2005 10:50 am

When I try to start the software (PicoLog for Windows, Release 5.10.7), I just get the message:

ADC16 driver version 2.4
ADC16 Unit not found

I have checked that it is plugged into the serial port, restarted the PLW software a few times (as it is recommended in the manual) and tried to select both COM1 and COM2. Nothing worked.

Any suggestions ?

Kieran
PICO STAFF
PICO STAFF
Posts: 31
Joined: Thu Jan 20, 2005 11:43 am
Location: St Neots, Cambridgeshire, UK

Post by Kieran » Fri Jan 21, 2005 1:54 pm

Hello,

Thank you for your post.

First, we need to elimate whether it is a faulty unit. Please install and run on another PC if you have one available.

Please let me know the outcome of the test.
Kieran
Pico Technical Support
Forum Moderator

cgreisen
User
User
Posts: 3
Joined: Fri Jan 21, 2005 10:42 am
Contact:

ADC16 on serial port. Just a conflict with other devices

Post by cgreisen » Fri Jan 21, 2005 3:44 pm

Thanx.

I tried installing on a different (fresh) machine. That worked. I'll probably just have to uninstall applications using the same port.

Best regards,

Christoffer

Kieran
PICO STAFF
PICO STAFF
Posts: 31
Joined: Thu Jan 20, 2005 11:43 am
Location: St Neots, Cambridgeshire, UK

Post by Kieran » Fri Jan 21, 2005 4:03 pm

Hi

The problem may have been a lack of current supply from the RS232 port on the first machine, which is the case on some computers.

Let me know the outcome.
Kieran
Pico Technical Support
Forum Moderator

cgreisen
User
User
Posts: 3
Joined: Fri Jan 21, 2005 10:42 am
Contact:

Just had to switch off Syncronization over COM1

Post by cgreisen » Mon Jan 24, 2005 9:36 am

It was my calender syncronization software that occupied the port (for connecting a PalmV cradled. Shutting that service down enabled PLW.

/Christoffer

Post Reply