Test and Measurement Forum

picolog ver 5.10.3 & 5.11.08 "save as... problem&qu

Forum for discussing PicoLog

picolog ver 5.10.3 & 5.11.08 "save as... problem&qu

Postby william deblauwe » Mon Jan 17, 2005 12:45 pm

Hi,
As you proposed in previous answer from today i installed ver.:5.11.08
over the version 5.10.03.
1)When i start picolog i receive message "error 13 (HO SO)".
When i start up the scope (same release) i receive message "cannot open adc216"
2)I removed the new installed version (deleted the folder in Program Files)
and installed 5.11.08 again. The same error mesages appear for Log & Scope when i start it up.
3)I installed 5.10.03PicoLog & 5.10.07Picoscope again over the 5.11.08 and everything starts-up normal.
How to get r5.11.08 installed?
william deblauwe
 

Postby Sarah » Tue Jan 18, 2005 9:55 am

Hi

Thank you for your post.

When installing R5.11.08, be sure to click "Overwrite All" so that the newer files are copied onto your computer.

Error 13 is a communications error showing that it cannot find the ADC unit. Ensure that you have got the correct unit selected and the correct port selected. When you install the software make sure you select the correct unit or it will install the wrong driver.

It may also be worth installing 5.11.08 into a completely new directory - create a brand new one and then you can install it alongside the other version. You will however need to copy the adc20032.dll file into the directory of the older installation.

Hope this helps

Best Regards
Sarah
 


Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests