Test and Measurement Forum

Experiences with Linux 64Bit and PS2005 MSO

Post your Linux discussions here

Experiences with Linux 64Bit and PS2005 MSO

Postby voodoosound » Tue Oct 01, 2013 1:18 pm

Hi everyone,
I am a new user.
I want to have a Pico2005 MSO, running it on a Linux 64Bit machine. I did not see a driver for that.

Should I use a 64Bit driver of the Pico2005?
Or the 32Bit Driver instead?
If it works, what features are missing?
Would this work with libPS2000con ?

Is someone using this setup and could share some experience?

Or should I get another Picscope?

Regards
Ck
voodoosound
Newbie
 
Posts: 0
Joined: Tue Oct 01, 2013 12:59 pm

Re: Experiences with Linux 64Bit and PS2005 MSO

Postby Martyn » Tue Oct 01, 2013 2:01 pm

You need to use libps2000a from our Debian repository. See the following thread
http://www.picotech.com/support/topic12745.html

The 2205MSO uses a new driver model and so the old 2205 one you have seen will not work.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2284
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest