Test and Measurement Forum

Preferences, Printing setup

Forum for discussing PicoScope version 6 (non-automotive version)

Preferences, Printing setup

Postby CoyoteDavid » Mon Aug 05, 2013 5:19 pm

I am trying to set my Company Name and Telephone Number in the Preferences --> Printing menu. I enter new values, but my printout still shows "Pico Technology http://www.picotech.com". Is there a way to get my information to show on my printouts? I am saving a single waveform as a PNG file.
CoyoteDavid
Active User
Active User
 
Posts: 17
Joined: Fri Jan 05, 2007 7:48 am
Location: California

Re: Preferences, Printing setup

Postby CoyoteDavid » Mon Aug 05, 2013 5:31 pm

Another related issue, when I do a [File] --> [Save As] and save it as a PNG file, Current waveform only it works as long as the file didn't exist already. If it does exist, it pops up a window asking if I want to replace it. I hit [Yes], the window goes away, and the file does not get replaced. No error message, just doesn't save it. Is that normal? For now I just delete the previous file manually using Windows Explorer, but that is kind of a pain.
CoyoteDavid
Active User
Active User
 
Posts: 17
Joined: Fri Jan 05, 2007 7:48 am
Location: California

Re: Preferences, Printing setup

Postby Hitesh » Thu Aug 08, 2013 12:43 pm

Hi CoyoteDavid,

These are reproducible issues and I have submitted bug reports for these.

Any fixes should appear in a future release of the software.

Edit: Both the above should be fixed in PicoScope 6.7.35

Best wishes,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2063
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests