Test and Measurement Forum

...depends on libc6

Post your experiences of using the Raspberry Pi with the DrDAQ

...depends on libc6

Postby Chris S. » Wed Jul 10, 2013 1:14 pm

Can anyone tell me what and how to install a pluging or application so that I can install the DrDAQ software example on the Raspberry Pi. At the moment I can't install anything, because I'm getting the error about libusbpico depending on libc6 (>=2.8). I have tried various hints by people in other forums, but couldn't get it to work. Thanks in advance for your help.
Chris S.
Newbie
 
Posts: 0
Joined: Wed Jul 10, 2013 1:07 pm

Re: ...depends on libc6

Postby Martyn » Tue Jul 23, 2013 8:52 am

What image are you running on the Pi ?
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2348
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 0 guests