Test and Measurement Forum

Improper Voltages being logged in USB PT-104

Post any questions you may have about our current range of USB data loggers

Improper Voltages being logged in USB PT-104

Postby junedfird » Wed May 22, 2013 10:50 am

Hi Martyn,

I am logging DC voltages using PT-104. However, the voltages logged are incorrect. Please see the snapshots.

When I am using multi meter, the voltage shown is 2.5V at the 4 pin Din terminal adapter.

However, the voltage shown by the picolog software is 1.6Volt only.

What could be the problem?

Please help!

Thanks!

Juned
Attachments
voltage by picolog.jpg
voltage by picolog
DSC00556.jpg
Using multimeter
junedfird
Newbie
 
Posts: 0
Joined: Thu Jan 03, 2013 11:40 am

Re: Improper Voltages being logged in USB PT-104

Postby junedfird » Wed May 22, 2013 1:25 pm

Also would like to add, that the voltage gradually keeps on reducing till it reaches ZERO value in picolog software.

I am really in a fix.

I have to go on site for a test and need this to be addresses urgently.

Thanks!

Juned
junedfird
Newbie
 
Posts: 0
Joined: Thu Jan 03, 2013 11:40 am

Re: Improper Voltages being logged in USB PT-104

Postby Martyn » Wed May 22, 2013 5:24 pm

What pins are you connecting to?
How are the PT104 channels set up in Picolog ?
Is there any scaling ?
Post a settings file and we can take a look.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2280
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Improper Voltages being logged in USB PT-104

Postby junedfird » Thu May 23, 2013 5:13 am

Martyn,

I am connecting to pin no. 2 and 3.

Positive of output to pin 3 and negative of output to pin 2. Output is coming from a signal conditioner which is converting 4-20mA to 0-2.5V.

There is no scaling.

Channel 3 and 4 were set for "differential voltage 2.5V". But they are not showing the correct reading. After a certain period of time, both show zero value.

Can you please help?

Thanks!

Juned
junedfird
Newbie
 
Posts: 0
Joined: Thu Jan 03, 2013 11:40 am

Re: Improper Voltages being logged in USB PT-104

Postby Martyn » Thu May 23, 2013 6:01 am

Try single ended 0-2.5V and connect +ve to pin 3 and -ve to pin 4 (GND)
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2280
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Improper Voltages being logged in USB PT-104

Postby junedfird » Thu May 23, 2013 6:32 am

Martyn,

Thanks for the response.

In single ended, it is showing almost correct readings. But still, at maximum voltage of 2.5V as shown by multi meter, the picolog software is showing only 2.36V.

How to resolve this?

Juned
junedfird
Newbie
 
Posts: 0
Joined: Thu Jan 03, 2013 11:40 am

Re: Improper Voltages being logged in USB PT-104

Postby Martyn » Thu May 23, 2013 1:16 pm

I would suggest using Picolog to scale the input to reflect what you see.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2280
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Improper Voltages being logged in USB PT-104

Postby junedfird » Sat May 25, 2013 6:39 am

Martyn,

I assumed that Multimeter is faulty and picolog values are correct. This solved the issue.

Thanks!

Juned
junedfird
Newbie
 
Posts: 0
Joined: Thu Jan 03, 2013 11:40 am


Return to USB PC Data Loggers

Who is online

Users browsing this forum: No registered users and 0 guests