Pico 3207 Support

Post your Linux discussions here
Post Reply
brent99
Newbie
Posts: 0
Joined: Tue Nov 13, 2012 6:45 pm

Pico 3207 Support

Post by brent99 » Wed Apr 17, 2013 6:57 pm

Hi,

OEM here trying to get Pico 3207B working on linux. I am using linux (precise debian). It does work with Windows on the same computer. I pass usbtest. I see the device.

When I run the demo, I get an error 0x3 on opening the device.

Note: demo does not list model 3207 in the model codes. Demo references the 1.0 library in the include file but it actually downloads with 1.1 (I renamed to build). It does not look like 3207 has been tested with this linux code! Has it?

I tried using USB 2.0 cables/port just to see if that might help (it didn't). I also tried adding the model to the MODEL enumeration in the demo code.

I'd really like to get this to work so that we can order hundreds from Pico, so any advice would be appreciated!

Thanks Martyn!

Martyn
Site Admin
Site Admin
Posts: 3229
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Pico 3207 Support

Post by Martyn » Thu Apr 18, 2013 6:07 am

I will handle this through your ticket in helpdesk
Martyn
Technical Support Manager

Post Reply