Test and Measurement Forum

How can I save experimental data & look at it later?

Having problems ? let us know the details here

How can I save experimental data & look at it later?

Postby Drew » Fri Mar 15, 2013 7:13 pm

I realise I'm being stupid newbie here but I have a Picoscope 2205 and have loaded both of the software packades. I can run experiments easily enough like a normal CRO but I don't get how to retrieve data later. So I 'run' then 'save' but when I reopen the file in Picoscope, it just shows the last screen I've looked at. Not much use for timing really fast events etc.
Drew
Newbie
 
Posts: 0
Joined: Fri Mar 15, 2013 6:45 pm

Re: How can I save experimental data & look at it later?

Postby Martyn » Mon Mar 18, 2013 10:07 am

File->SaveAllWaveformsAs will save all the buffers so that when you reload them into PicoScope software you can step through them using the buffer overview on the top tool bar.

If there are not sufficient waveforms in the buffer for your needs then you will need to set up alarms to save the waveforms on buffers full. Please look at the video http://www.picoscope.tv/general/using-alarms.html for details on setting up alarms.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2355
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: How can I save experimental data & look at it later?

Postby Drew » Thu Mar 21, 2013 3:23 pm

OK thanks. I'll give that a go when I get into the lab later.
Drew
Newbie
 
Posts: 0
Joined: Fri Mar 15, 2013 6:45 pm

Re: How can I save experimental data & look at it later?

Postby Drew » Fri Mar 22, 2013 1:50 pm

Hi,
Thanks for your help; I attempted what you suggested but in the PicoScope software I have, there's no "Save all waveforms" under File just save & save as. I downloaded the software for the 2205 as directed on the website so am now at a loss as how to proceed...
I think I could really do with some training on this kit!
Drew
Newbie
 
Posts: 0
Joined: Fri Mar 15, 2013 6:45 pm

Re: How can I save experimental data & look at it later?

Postby Martyn » Fri Mar 22, 2013 2:04 pm

Just do a File->Save and post the file here and we will look at it.

Can you post Help->About text that would help as well.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2355
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: How can I save experimental data & look at it later?

Postby Drew » Fri Mar 22, 2013 2:13 pm

I think I must have an older software package - it doesn't say PicoScope6 on top of the window and there are only very limited menus available. I'm just downloading it from the website so will remove it and try again.
Drew
Newbie
 
Posts: 0
Joined: Fri Mar 15, 2013 6:45 pm

Re: How can I save experimental data & look at it later?

Postby Drew » Fri Mar 22, 2013 2:32 pm

Looks like I had the wrong software so hopefully I can move forward now. Sorry if I've wasted your time on this.
Drew
Newbie
 
Posts: 0
Joined: Fri Mar 15, 2013 6:45 pm

Re: How can I save experimental data & look at it later?

Postby Martyn » Fri Mar 22, 2013 2:46 pm

No problem.

If you have further questions either post here or email us at support@picotech.com
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2355
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests