Test and Measurement Forum

Installation

Having problems ? let us know the details here

Installation

Postby skrolik » Mon Nov 15, 2004 1:17 pm

Our DrDaq works perfectly using an old PC with Win98. We now wish to connect it to a Compaq AP250 running XP. We have installed the latest picolog software, modified the BIOS to be "output only" for the parallel port, but the s/w cannot find DrDaq. What else can we try. We have also tried using an IBM Thinkpad T41 and this gives the same error.
Tahnk you for your help
Bye for Now
Stefan
skrolik
User
User
 
Posts: 2
Joined: Mon Nov 15, 2004 1:11 pm
Location: Hudson, QC

Postby Sarah » Fri Nov 19, 2004 12:33 pm

Hi

Thank you for your post, I am sorry to hear that you have been experiencing problems.

Have you tried all of the available LPT ports in the converter setup list? Try LPT1, LPT2 and LPT3 and check to make sure Windows is not calling it by another number.

If this doesn't work then it may be due to the parallel port itself. In this case I would recommend using a USB to Parallel port adaptor so that you can use the unit on a USB interface, this would eliminate these problems. Please note that only Pico adaptors will work with Pico products.

Hope this helps

Best Regards
Sarah
 


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests