Help - Note missing after upgrade to 6.7.13.0

Forum for discussing PicoScope version 6 (non-automotive version)
Post Reply
xyliu
Newbie
Posts: 0
Joined: Mon Mar 22, 2010 4:45 pm

Help - Note missing after upgrade to 6.7.13.0

Post by xyliu » Thu Jan 31, 2013 3:29 pm

After I upgraded to the latest Beta, I found that Note (comments) on trace capature by version 6.7.2 will not show up on this new version Picoscope software. Is there any trick to bring it back. If not, this is really bad. I wrote note here for all my test conditions here including channel names. The reason I upgrade is I had a problem to convert my Picoscope files yesterday (crash, not sure if it is related with saving start up setting). While the upgrade solve this problem, it creates another problem.

xyliu
Newbie
Posts: 0
Joined: Mon Mar 22, 2010 4:45 pm

Re: Help - Note missing after upgrade to 6.7.13.0

Post by xyliu » Thu Jan 31, 2013 3:51 pm

Ok, after I play around, I was able to bring it back. You will need to enter something to bring it back. I have to delete some comments to bring it to one line only.

Another question, after upgrade, it now shows xxx mHz between two time points. In the past, it shows RPM instead. While I could convert it to RPM, it would be convenient to also show RPM.

Hitesh
Site Admin
Site Admin
Posts: 2845
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: Help - Note missing after upgrade to 6.7.13.0

Post by Hitesh » Wed Feb 06, 2013 10:19 am

Hi xyliu,

I tried to replicate the issue with the notes but that appears to be fine. I entered one line of text and hit carriage return.

Please send your psdata file showing the measurements to support@picotech.com

Thanks,
Hitesh

Technical Support Engineer

Post Reply