Test and Measurement Forum

PicoScope2204 not working

Post any questions you may have about our current range of oscilloscopes

PicoScope2204 not working

Postby elminjo » Fri Dec 14, 2012 12:58 pm


when connecting the PicoScope 2204 to the Computer it is reconized by my Laptop and Computer. But The Software PicoScope doesn't react. I have tried it with my Computer and Laptop. Same reaction.

I have also tried to install an update.
Posts: 0
Joined: Fri Dec 14, 2012 12:52 pm

Re: PicoScope2204 not working

Postby Hitesh » Mon Dec 17, 2012 9:52 am

Hi elminjo,

Which version of PicoScope 6 have you installed? Does the device run with the PicoLog software?

Also, which operating system are you using?

If possible could you send the trace.xml file that you will find in the folloing location to support@picotech.com:

Win XP: C:\Documents and Settings\[your user name]\Local Settings\Application Data\Pico Technology
Win 7 : C:\Users\<Your user name>\AppData\Local\Pico Technology

You will need to ensure that you can view hidden files and folders (through Tools -> Folder Options).

In the 'Pico Technology' folder you will find one or more folder names with a long alphanumeric name - in there should be a trace.xml file.


Technical Specialist
Pico Technology
Site Admin
Site Admin
Posts: 2023
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests