Test and Measurement Forum

TC-08+Medion/win7,temp logged change when external power on!

Post any questions you may have about our current range of USB data loggers

TC-08+Medion/win7,temp logged change when external power on!

Postby henrikc » Wed Dec 12, 2012 11:33 am

Hi,
I am logging oven temperatures witk K-type elements and a Medion PC witn Win7.

During logging, when I attach the external power supply to the PC, the logged temperatures for the two thermoelemnts drop by about 30%, while the cold junction is unaffected. When external power is disconnected, the temperatures jump back up. Please see attached screen dump.

Starting the software and logging with or without external power gives the same result, and the use of a powered usb hub does not change the issue.

However, after I dipped the two thermoelements (with uninsulated tips) in a glass of tap water, the temperature jump disappeared!

Is it an issue of common (ground) potential for the thermoelements? And how is this fixed when measuring in air?
I am running version 5.22.8 of the logger software.

Any suggestions for a cure, please?

Thanks,
Henrik
Attachments
logger picture.jpg
henrikc
Newbie
 
Posts: 0
Joined: Wed Dec 12, 2012 11:15 am

Re: TC-08+Medion/win7,temp logged change when external power

Postby Hitesh » Wed Dec 12, 2012 5:21 pm

Hi Henrik,

Please try the thermocouples one at a time to see if the issue occurs when one of them is plugged in.

Also check them if you can to see if there are any nicks in the insulating PTFE.

Thanks,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2058
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: TC-08+Medion/win7,temp logged change when external power

Postby henrikc » Wed Dec 12, 2012 6:08 pm

Hi Hitesch,
The equalisation(?) of the two thermocouples in the glas of tapwater (to test if they were equal) has cured the problem, at least for now, so I can not repeat the temperature drop.

The thermocouples are brand new and with intact insulation.

Thanks,
Henrik
henrikc
Newbie
 
Posts: 0
Joined: Wed Dec 12, 2012 11:15 am

Re: TC-08+Medion/win7,temp logged change when external power

Postby henrikc » Wed Dec 12, 2012 9:16 pm

Trust I found the reason!
One of the thermocouples were measuring the temperature of the evaporator cup in the steam oven, and touching the stainless inside of the cup, so different ground potentials between the PC power supply and oven interior is likely to have caused the issue.
In my second test, where I could not repeat the fault, the evaporator thermo couple was not touching the stainless but located at the inlet tube, which is a non conductive polymer.

Just to let you know, and please accept my apology for lack of brightness.
Thanks,
Henrik
henrikc
Newbie
 
Posts: 0
Joined: Wed Dec 12, 2012 11:15 am

Re: TC-08+Medion/win7,temp logged change when external power

Postby Hitesh » Thu Dec 13, 2012 8:50 am

Hi Henrik,

No worries :D
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2058
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to USB PC Data Loggers

Who is online

Users browsing this forum: No registered users and 0 guests