Test and Measurement Forum

ADC-216/PP1 and TC-08 simultaneously?

Post any questions about our parallel port products

ADC-216/PP1 and TC-08 simultaneously?

Postby gmo » Mon Dec 10, 2012 10:32 pm

Folks--

I've been handed an ADC-216/PP1 and a TC-08. I installed PicoLogW 5.22.7. I'm running Windows XP 32-bit. I ran the ADC-216 successfully. I re-ran the installer and selected the TC-08. I ran the TC-08 successfully. I have not been successful getting the TC-08 *and* the ADC-216 to run at the same time.

Is it possible to run both devices simultaneously? If so, what forum post did I not see that has the magic incantation?

Thanx,
Greg
gmo
Newbie
 
Posts: 0
Joined: Mon Dec 10, 2012 10:21 pm

Re: ADC-216/PP1 and TC-08 simultaneously?

Postby Hitesh » Tue Dec 11, 2012 11:19 am

Hi Greg,

Please re-install the software. When prompted to select which device to install for, please ensure you tick the box to 'Install for all devices'.

When you click File -> New Settings in PLW Recorder, ensure that you have ticked the 'Use multiple converters' tickbox as per the image below.

1_PLW_Recording_Dialog.png
PLW Recording Dialog
1_PLW_Recording_Dialog.png (23.79 KiB) Viewed 1989 times


Once you have selected your sampling parameters you will find a dialog that lets you add multiple devices.

Hope this helps.
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2008
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: ADC-216/PP1 and TC-08 simultaneously?

Postby gmo » Tue Dec 11, 2012 3:28 pm

Hitesh--

Thank you for the prompt reply.

I did the re-install as instructed.

I'm still having trouble. I have made more progress, I think.
I've discovered that if I connect the ADC-216/PP1 to and external USB hub with its own power supply, the ADC-216/PP1 and the TC-08 both appear in Win XP Device Manager. I suspect my computer's built-in USB ports may not be able to power both Pico devices simultaneously.

When I get the TC-08 working and attempt to add the ADC-216/PP1:
Settings | Input Channels:
Converters dialog appears
Add
Converter details dialog appears
Converter type shows ADC-216
Port shows USB-PP1
"refresh" button is greyed out
Clicking OK produces Device status dialog:
"USB adapter USB-PP1 not found"
"Pico Parallel Port" is listed in Win XP Device Manager
Go back to the Converters dialog
Delete the TC-08
Attempting to add the ADC/PP1 produces Device status dialog:
"USB adapter USB-PP1 not found"

Win XP Pro Version 2002 SP3
Intel i5-3470 CPU @ 3.20 GHz
3.19 GHZ, 3.48 GB of RAM
gmo
Newbie
 
Posts: 0
Joined: Mon Dec 10, 2012 10:21 pm

Re: ADC-216/PP1 and TC-08 simultaneously?

Postby Hitesh » Wed Dec 12, 2012 11:23 am

Hi Greg,

I've installed PicoLog 5.22.8 on my PC (Win 7 32-bit) and added the TC-08 first.

Next I added the ADC-216 on USB-PP1 and it found the device. I had to unplug and replug the power supply into the ADC-216. Is the LED on the front of the device lit?

Clicking on the 'Status' button I got:

ADC-216_Status.png
Device status dialog
ADC-216_Status.png (20.39 KiB) Viewed 1975 times


Did you connect the USB-parallel port adaptor to ADC-216, before plugging in the power supply?

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2008
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: ADC-216/PP1 and TC-08 simultaneously?

Postby gmo » Wed Dec 12, 2012 9:44 pm

Hitesh--

All is well. The ADC-216 and TC-08 are playing well together. Thank you very much.
gmo
Newbie
 
Posts: 0
Joined: Mon Dec 10, 2012 10:21 pm


Return to Parallel Port Products

Who is online

Users browsing this forum: No registered users and 0 guests