Test and Measurement Forum

PicoScope do not recognize Pico-ADC200

Having problems ? let us know the details here

PicoScope do not recognize Pico-ADC200

Postby giorgio@tnt-audio.com » Thu Oct 28, 2004 10:17 pm

it is almost ridiculous for me to have to post on "Getting Started" after having been using the couple with no problem at all for 6 years or so on probably 6 or 7 different PCs... but I am now experiencing the first Picoscope+ADC-200 startup problem, and I have not been able yet to sort it out. :(

As a matter of fact, when I start PicoScope with my PC it cannot apparently see the Pico ADC200 on the parallel port (message: "PicoScope could not open the following product: (ADC-200)") cannot find. I have a HP Pavilion zd7128 with Windows XP Home Edition SP1 and an ADC-200/20 with parallel port interface and the latest PicoScope sw version (I have tested at least the last three version, however).

What is really VERY strange is that the same Pico unit was working correctly with the same laptop, but I had a problem with the screen and I had to send it for repair. The HD was than formatted :cry: . Now apparently all the rest works correctly, apart the PicoScope. The ADC200 is ok, because I have been using it with other PCs after I found the problem.

I have tried to change the bios parallel port setup (there are 3 or 4 different available), but apparently there is no effect. Possibly there is the need of setting up both bios and XP in a given way to get some results... but apparently on XP there is little to be done.

I have also tried to compare the port behaviour with another PC using a port monitoring program, lpt.exe (http://neil.fraser.name/software/lpt/), and apparently while on the reference PC I am able to set the tristate outputs flag on and off, and this makes most of the data bit change, on the Pavilion this is not possible.

The PicoScope version is 5.10.7 and the pico.sys V85.170 but I have just noted that in Help/About there is this error message "Error 13 (H255 S0)".

Is either a bios setting problem, or an XP problem or I must assume the port is defective???

Thank you in advance

Posts: 1
Joined: Thu Oct 28, 2004 9:34 pm
Location: Milano, Italy

Postby markspencer » Tue Nov 02, 2004 9:37 am


I am sorry to hear you are experiencing this problem. Although you state that you are using the latest Picoscope software I would like you to go to help | about and check that it says.

Release 5.11.6 - 32 bit
ADC200.sys V6.0

If not download it from our website, install the software and reboot your PC.

When installing the software make sure that you have turned any virus checker off, or firewall disabled.

Since you have recieved the PC back, have you loaded any other software onto the PC that was not there before, or updated driver eg for a printer or other products that use the Parallel port. If so remove or disable these.

The error message in the old software Error 13 is the same message as 'ADC-200 cannot be found' in the latest software. They both inform the customer that a communication error has occured.

Since you have already checked the BIOS and this has not worked, the only other suggestion I can make is for the unit to be used on the USB port with a USB to Parallel port adapter. This has to be the one produced by PICO TECHNOLOGY.

Best regards,

Mark Spencer
User avatar
Site Admin
Site Admin
Posts: 598
Joined: Wed May 07, 2003 9:45 am

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests