Test and Measurement Forum

CM3 No Readings

Post any questions you may have about our current range of USB data loggers

CM3 No Readings

Postby DITDave » Fri Oct 05, 2012 8:53 am

I have just bought a PicoLog CM3 with 3 Current clamps (TA138, 200A, 1mV/A). I have installed the software and followed all the instruction in the users guide. Everything is working fine except I am not able to get a reading off any of the three clamps. The reading are 0.2, 0.3 and 0.1 when 1mV/A is selected and these do not change while clamping the cable. The only change in values is when I unplug one of the clamps and the value jumps to 100 or 200 before coming back down to a low value again.
I have tried using the clamp on each of the individual wires and over the overall wire. I have also tried several different cables and there is no change in the values. I am measuring current through one of these wires using another data logger so there is definitely current through the wire.
Would you have any possible advice to this problem. It is possible that I am forgetting to do something simple so any advice would be greatly apreciated.
Posts: 0
Joined: Fri Oct 05, 2012 8:43 am

Re: CM3 No Readings

Postby ziko » Fri Oct 05, 2012 10:23 am

Hi David,

What are you trying to clamp? Also what current are you expecting to see?


Technical Specialist
Zen Master
Zen Master
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Return to USB PC Data Loggers

Who is online

Users browsing this forum: No registered users and 0 guests