Test and Measurement Forum

"Waiting for data..."

Forum for discussing PicoScope version 6 (non-automotive version)

"Waiting for data..."

Postby Elithion » Sat Sep 15, 2012 3:29 pm

My PicoScope stopped working, and the PicoScope GUI application showed "Waiting for data..."
I fixed it by reinstalling the PicoScope GUI application software.
As there are no mentions of this problem in the forum,
I wanted to share this with you, in case it happens to you as well.

PicoScope 5204
Windows Vista

How it happened:
Unplugged the USB while the PicoScope GUI was running, though with the trace paused
Used the Task Manager, Processes tab, to kill the PicoScope.exe process
Used the Task Manager, Applications tab, to kill the PicoScope GUI application
Replugged the USB cable
Restarted the PicoScope GUI application
Splash screen ("not responding" for 1 second)
Normal screen, with a "Waiting for data..."

What did not fix it:
Restarting the PicoScope GUI
Disconnecting the PicoScope power adapter and reconnecting int
Replacing the USB cable
Restarting the computer
Looking for updates to the GUI

What fixed it:
Uninstalling the PicoScope GUI software
Reinstalling the very same GUI software

Posts: 0
Joined: Thu Jun 03, 2010 3:40 pm

Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests