RedHat7_0 to 7_3

Having problems ? let us know the details here
Post Reply
Naoshi

RedHat7_0 to 7_3

Post by Naoshi » Tue Dec 24, 2002 6:22 am

Hello!
I tried ADC11 on each four version of RedHat.
The result,
ADC11 ver2 worked well on RedHat7_0 & 7_1
but on 7_2 or 7_3 doesn't work.
On 7_0 ,whenever trying to command 'insmod' ,'Warning : kernel version mismatch' appeared, so command 'insmod -f' was needed.
On 7_2 and 7_3, whenever trying to command 'make', Error occurred.
I tried kgcc-1.1.2, but it's no use. 8) :? :shock: :o :( :D :)

User avatar
matthew
Advanced User
Advanced User
Posts: 109
Joined: Wed Sep 25, 2002 9:35 am
Location: Cambridgeshire, UK

Post by matthew » Thu Jan 16, 2003 8:57 am

Hi Naoshi,

The ADC-11 Linux application compiles easily on any Linux station I have tried. Perhaps there is something wrong with your compiler/OS installation. Have you tried rebooting your Linux workstation and trying insmod again?

I know that the application works on Red Hat 7.2, as this is our main Linux platform here.

Kind Regards,
Matt.
Matt Everett

Pico Software Engineer

Post Reply