Test and Measurement Forum


Post any questions about our parallel port products


Postby dpparks » Mon Oct 25, 2004 6:59 pm

The unit worked fine last week. Today I get the message Waiting for ADC.

I can't fine this in the Help list. Whats going on?


Postby markspencer » Wed Oct 27, 2004 7:53 am


When it says waiting for adc it means that the unit has not been opened. When starting the software up do you get any other message such as ADC212-100 not found or Error 2, Error 5. Which are all communication problems.

When the Power lead is first plugged into the ADC-212/100 does the LED light up? If it does not check you power adapter the voltage should be greater than 12V. If it is not then this is likely the problem. Send an email to Tech@Picotech.com and quote this post, also provide invoice number and contact details in the email, a new power adapter will be sent to you.

However, if the power adapter is fine and the LED does come on then the problem may lie elsewhere. Once the software is opened, go to File | Setup | Converter check that the Parallel port that the unit is plugged into is correct, or if using the USB-to-Parallel port this is correctly selected, if not change to and restart the application.

Once you have done all of this, and if still unsuccessful, have you made any modifications to your PC, new software, new Printer been added etc. Try the unit on a different PC does it work.

If still having problems the unit might have developed a fault, in which case send a email to tech@picotech.com explaining the problem and request a returns number so that the unit can be returned, investigated and repaired.

Best regards,

Mark Spencer
User avatar
Site Admin
Site Admin
Posts: 598
Joined: Wed May 07, 2003 9:45 am

Return to Parallel Port Products

Who is online

Users browsing this forum: No registered users and 0 guests