Test and Measurement Forum

Problem with Installing,Custom Setup

Forum for discussing PicoScope version 6 (non-automotive version)

Problem with Installing,Custom Setup

Postby KenArton » Wed Jul 04, 2012 3:56 pm

Hello,

I have installed and am using PicoScope6 software, version 6.6.18.8
I would now like to try the SDK, and want to install the sample files from the CD.
To do this I launch the InstallShield again, then select the "Modify" option, which takes me to the Custom Setup page. I expect to be offered a list of options from which I can select what I want to install, but the panel where icons should be displayed is empty, so I'm stuck.

Can you help? Many thanks, Ken.
KenArton
Newbie
 
Posts: 0
Joined: Thu May 10, 2012 4:43 pm

Re: Problem with Installing,Custom Setup

Postby Martyn » Thu Jul 05, 2012 6:52 am

If you browse the CD you should find a zipped sdk file with the example software in. Just extract this to a suitable location on your PC.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2280
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Problem with Installing,Custom Setup

Postby KenArton » Thu Jul 05, 2012 3:47 pm

Hi Martyn,

Thanks for reply. I was aware of the SDK files on the CD, but thought I had to go through an installation process so that they would be put in the right place, rather than just putting them in any old directory. Clearly it does not matter where they are located, so I'll carry on as you suggest.
Ken.
KenArton
Newbie
 
Posts: 0
Joined: Thu May 10, 2012 4:43 pm


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests