Test and Measurement Forum

Picoscope 6_r6_6_23 installer crashes

Forum for discussing PicoScope version 6 (non-automotive version)

Picoscope 6_r6_6_23 installer crashes

Postby vod1 » Tue May 29, 2012 8:12 am

Hello
i tried to update my Picoscope SW. After deinstallation of the old version the installation of the current new version failed with following comment:
There is a problem with this Installer package. A Program run as part of the setup did not finish as expected.Contact your support personnel or package vendor.Action SelfRegThumbs_x64.F072BEC5_7206_45F2_9995_E...


After trying several times i downloaded the Version r6_6_18 from your homepage. But the Errormessage was the same. But before i tried to update this version was working.

Can you please help me?

Operating system is Win7 64 Bit Version SP1

Thank you

Dominik
vod1
Newbie
 
Posts: 0
Joined: Tue May 29, 2012 8:04 am

Re: Picoscope 6_r6_6_23 installer crashes

Postby Martyn » Thu May 31, 2012 8:49 am

This appears to be linked to installing in a different language which is now being investigated. Choosing the default English/US version allows the installation to complete.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2350
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 1 guest