Truncated waves

Forum for discussing PicoScope version 6 (non-automotive version)
Post Reply
trpico
Newbie
Posts: 0
Joined: Tue Feb 07, 2012 5:43 am

Truncated waves

Post by trpico » Fri Feb 10, 2012 7:02 am

I am seeing a strange glitch with my new 2205 MSO in Picoscope in very specific circumstances. If I view an analog waveform with either the A or B channel, with the pre-trigger set to 10% or 30%, and I adjust the collection time to any rate that results in 10,005 samples (typically between 5 and 20 us/div, depending on which probes are turned on), then the last 80% of the wave (from 20% all the way to the right edge of the screen) appears as nothing but a flat line. This happens regardless of whether I use Auto, Repeat or Single trigger modes. In Rapid mode, the wave goes flat at 10% or 20%, regardless of what the pre-trigger is set to, for any collection time that results in 10,005 samples or more. Any idea what might be going on here?

Taylor

Martyn
Site Admin
Site Admin
Posts: 3331
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Truncated waves

Post by Martyn » Mon Feb 13, 2012 2:44 pm

We will be posting a new version of Picoscope 6 software to the web this week with improved support for the MSO. Can you try this when as it should solve your issue.
Martyn
Technical Support Manager

trpico
Newbie
Posts: 0
Joined: Tue Feb 07, 2012 5:43 am

Re: Truncated waves

Post by trpico » Thu Feb 23, 2012 5:28 am

Using PicoScope R6.6.18 (RC) on my 2205 MSO shows no more problems with truncated waves. Thanks.

Post Reply