Test and Measurement Forum

Pico Scop 6.6.14.2 - Shuts Down when chg Trig at long time

Forum for discussing PicoScope version 6 (non-automotive version)

Pico Scop 6.6.14.2 - Shuts Down when chg Trig at long time

Postby upchuckjunk » Mon Dec 05, 2011 11:27 pm

When I set the trigger to anything other than none, with the time base at large intervals, the software crashes. I need to set the scope up to 5 volt, 200ms/div, and single trigger, but it crashes when I use these parameters. I am using a USB-5203 scope. Any help is appreciated.
Attachments
Report_2011_12_05.zip
(2.54 KiB) Downloaded 132 times
upchuckjunk
Newbie
 
Posts: 0
Joined: Mon Dec 05, 2011 11:16 pm

Re: Pico Scop 6.6.14.2 - Shuts Down when chg Trig at long ti

Postby Martyn » Tue Dec 06, 2011 1:27 pm

We identified an issue with the 5000 dll which has been resolved. A new Picoscope version (R6.6.15) with this dll will be uploaded to the website soon.
Martyn
Technical Specialist
Martyn
Site Admin
Site Admin
 
Posts: 2339
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Pico Scop 6.6.14.2 - Shuts Down when chg Trig at long ti

Postby upchuckjunk » Tue Dec 06, 2011 2:58 pm

Great, thanks. In the mean time, I have worked around by setting the scope to no trigger and the time base I want, then just stopping the trace to get the trace that I want. Very manual, but it works.

-Bill
upchuckjunk
Newbie
 
Posts: 0
Joined: Mon Dec 05, 2011 11:16 pm


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests