Search found 382 matches

by picojohn
Fri Jul 11, 2008 1:56 pm
Forum: Linux
Topic: Linux Drivers
Replies: 15
Views: 47748

Hello Lindi,

Our Linux expert advises that the problem does not lie in our driver, and suggests that you may wish to try updating your gcc and glib.

Regards
John
by picojohn
Fri Jul 11, 2008 1:46 pm
Forum: PicoScope 5
Topic: strange signal after updating to 6.0.15
Replies: 1
Views: 2652

Hello Prakti,

Please use the latest release R6.0.16 which should solve that behaviour.

John
by picojohn
Fri Jul 11, 2008 1:40 pm
Forum: Pre-Sales Advice
Topic: Data logging in a home-brew wind tunnel
Replies: 3
Views: 3842

Hello Simon,

You could do that or, you could use the resistance input of DrDAQ with your own light sensor.

Please refer to the user guide for details (http://www.picotech.com/document/pdf/drdaq044.pdf).

John
by picojohn
Fri Jul 11, 2008 1:29 pm
Forum: PicoLog
Topic: ADC11\10 Interface
Replies: 2
Views: 2613

Hello Ferhan,

Please feel free to share your solutions using Pico products on this forum.

John
by picojohn
Fri Jul 11, 2008 1:22 pm
Forum: PicoScope 6 for Windows
Topic: features in r6
Replies: 1
Views: 2135

Hello Dave,

PS6 is not an evolution of PS5, however, the nearest equivalent to 'options' in PS5 is Tools>Preferences in PS6.

Regards
John
by picojohn
Fri Jul 11, 2008 1:15 pm
Forum: Pre-Sales Advice
Topic: Real-Time Sampling Rate of the PicoScope 9201
Replies: 1
Views: 2467

Hello guest,

A sampling oscilloscope relies upon the waveform being repetitive as in ETS.

Regards
John
by picojohn
Fri Jul 11, 2008 1:12 pm
Forum: PicoLog
Topic: Picolog graph vertical scale #2
Replies: 3
Views: 3215

Martin,

Could you attach your .pls file.

John
by picojohn
Fri Jul 11, 2008 1:03 pm
Forum: Getting Started
Topic: Enviromon
Replies: 1
Views: 2310

Hello Aaron,

You need to install the converter according to the manufacturer instructions and then find out which COM port has been assigned by your operating system. You should then use that COM port when configuring EnviroMon.

Regards
John
by picojohn
Wed Jul 09, 2008 2:50 pm
Forum: Hardware
Topic: El005 fails to program
Replies: 6
Views: 7748

Did you reset and re-configure after the logload? If not, please try that.

Regards
John
by picojohn
Wed Jul 09, 2008 2:34 pm
Forum: Pre-Sales Advice
Topic: PicoScope 3424
Replies: 1
Views: 2591

Hello guest,

The total buffer memory is 512k if a single channel is used or, 256k for two channels or, 128k for three or four channels.

Regards
John
by picojohn
Wed Jul 09, 2008 2:21 pm
Forum: Pre-Sales Advice
Topic: Data logging in a home-brew wind tunnel
Replies: 3
Views: 3842

Hello Simon,

It is unclear what you mean by:

'... can I disconnect the light gate from the board and stick it on the end of a sensor inside the moment ...'?

Regards
John
by picojohn
Tue Jul 08, 2008 2:20 pm
Forum: USB PC Data Loggers
Topic: ADC-11/10 pin connections for 25W Dee type connector
Replies: 2
Views: 2709

Martin,

Pins 15 to 25 are open ciruit within the unit but, connected to ground if you use the ADC-11 Terminal Board.

Regards
John
by picojohn
Mon Jul 07, 2008 4:05 pm
Forum: PicoLog
Topic: TC-08 Data logger Serial
Replies: 3
Views: 3107

Sandy, I do not know what is wrong with your PC but, you say that the message DEMO appears. If DEMO relates to Pico software, then you need to do as I suggested before and uninstall/remove all Pico software and files, and start again. You should enable hidden files to be viewed when searching for an...
by picojohn
Mon Jul 07, 2008 3:55 pm
Forum: PicoLog
Topic: Output voltage
Replies: 7
Views: 5398

Hugo, Please use the Pico utility to uninstall R5.16.2 and then install R5.20.1 ( http://www.picotech.com/software.html ). Ensure that you tick the box to 'support other devices' after you select the device type during installation. Do not connect the ADC-11 during software installation and, before ...
by picojohn
Mon Jul 07, 2008 1:01 pm
Forum: PicoLog
Topic: Output voltage
Replies: 7
Views: 5398

Hello Hugo,

Which version of PicoLog are you using and on what specification PC and operating system?

Do you have or, have you had any other Pico software installed on the PC?

Regards
John