Search found 382 matches

by picojohn
Thu Aug 02, 2007 10:39 am
Forum: Pre-Sales Advice
Topic: ADC-11
Replies: 3
Views: 3772

Hi folkertdejong, The ADC-11 does not have buffer memory for 'fast block' mode, however, the sampling interval is fixed by the the logger. In this way, effective behaviour is 'fast block' even though actual operation is 'streaming'. The maximum number of samples in a single run is 1 million, however...
by picojohn
Thu Jul 26, 2007 10:20 am
Forum: PicoScope 5
Topic: PS3206 on Panasonic Laptop
Replies: 5
Views: 4739

Hello Guest,

I note that you are using R5.15.6 S/W on your HP laptop and presumably, on the Panasonic also?

Please try the latest s/w R5.16.2 (http://www.picotech.com/software.html) on your Panasonic, HOWEVER, make certain to uninstall the other PicoScope software first.

Regards
John
by picojohn
Wed Jul 25, 2007 8:04 am
Forum: Pre-Sales Advice
Topic: Help with Settting up Accelerometer
Replies: 4
Views: 4393

Hello Guest,

The following link is to an application/data sheet from Monitran explaining how to use their device (http://www.monitran.co.uk/attachments/p ... 006203.pdf).

You will note that an external power source is required.

Regards
John
by picojohn
Mon Jul 23, 2007 9:39 am
Forum: C and C++
Topic: New Driver for 3205 and PS3000con.c on Linux
Replies: 1
Views: 3054

Hi physicsfaith,

I've picked this up on your helpdesk request and will await your information.

Regards
John
by picojohn
Tue Jul 17, 2007 1:43 pm
Forum: PicoLog
Topic: ADC-20 output does not match
Replies: 1
Views: 2440

ADC-20 Output

Hello sscholten,

Would you clarify for me please, which instrument you are comparing the PicoLog output with?

Would you also please clarify if the PLW Recorder display, graph and spreadsheet values agree with each other?

Regards
John
by picojohn
Tue Jul 17, 2007 1:06 pm
Forum: Hardware
Topic: data display in enviromon
Replies: 2
Views: 3547

EnviroMon Data Display

Hello rpm, From going through your data (thanks for that), it is noted that you have two entries for "external temperature" in the 'sensor list'. However, only one of those is configured and, you seem to have selected to display in 'graph', the entry that is not configured (see attached screen shot)...
by picojohn
Thu Jul 12, 2007 9:53 am
Forum: PicoScope 5
Topic: Replace parrallel port to USB For ADC100
Replies: 1
Views: 2372

Hello Guest,

Presumably, the device previously worked OK on a parallel port?
Are you using a Pico USB Parallel Port converter (http://www.picotech.com/accessories.html) ? That is the only one that will work with the ADC-100.

Regards
John