Search found 153 matches

by alan
Tue Mar 15, 2016 3:57 pm
Forum: PicoScope 6 for Windows
Topic: PicoScope Beta 6.9.5: Duty cycle graphing
Replies: 5
Views: 7704

Re: PicoScope Beta 6.9.5: Duty cycle graphing

Hi,

I just looked at your data file and its difficult to see what edges you want to measure duty cycle between. When you zoom in you have positive spikes of about 200mV followed by negative of up to -1V (see below).
56e82f35.jpg
by alan
Sun Feb 28, 2016 10:00 pm
Forum: General Software Discussions
Topic: Application Repository
Replies: 1
Views: 3165

Re: Application Repository

Try Pico Apps in the library

https://www.picotech.com/library/picoapps
by alan
Sat Feb 06, 2016 2:08 pm
Forum: USB PC Oscilloscopes
Topic: Odd Channel Difference
Replies: 1
Views: 1555

Re: Odd Channel Difference

Hi, Agree this looks odd but it is normal - let me explain. You are on a range which spans from -5V to +5V (a 10V span). The scope is an 8 bit scope which means the ADC can record 256 different levels. 10,000 mV / 256 = 39mV per step. You have zoomed in vertically by a factor of 10 and both traces a...
by alan
Sun Jan 24, 2016 1:41 pm
Forum: PicoScope 6 for Windows
Topic: Using picoScope 6.0 with DCC
Replies: 4
Views: 1820

Re: Using picoScope 6.0 with DCC

Hi,

Try using a longer timebase 10ms/div or longer to capture more data. Also increase the memory depth to much more than the 3k shown.

Which PicoScope do you have?

Regards
Alan
by alan
Sat Dec 19, 2015 8:46 pm
Forum: Getting Started
Topic: TC-08 inaccurate reading temperature
Replies: 7
Views: 3883

Re: TC-08 inaccurate reading temperature

Hi,

With no thermocouple plugged in to the channel what temperature does it read?

Are you set to degrees C or F?

Regards
Alan
by alan
Mon Oct 26, 2015 4:07 pm
Forum: USB DrDAQ
Topic: The DrDAQ goes to sea (Liquid level measurement PART 3)
Replies: 4
Views: 4139

Re: The DrDAQ goes to sea (Liquid level measurement PART 3)

Nice - any photos of the setup?
by alan
Sat Oct 10, 2015 5:26 am
Forum: Pre-Sales Advice
Topic: To integrate Picoscope into system
Replies: 1
Views: 2019

Re: To integrate Picoscope into system

Hi, We do provide OEM versions of our products for several customers. Its best to discuss directly with support@picotech.com with a mention of which standard unit is closest to your needs, changes required and volumes. It will be difficult to connect via SPI as this would require significant re-desi...
by alan
Sat Sep 26, 2015 2:58 pm
Forum: Getting Started
Topic: 6402D persistence mode issue
Replies: 10
Views: 3781

Re: 6402D persistence mode issue

Hi, I think some of the issue is the timebase you are using 200uS/div x 10 divisions is 2 milliseconds across the screen. If you have 2 milliseconds per screen then (by the laws of physics) you can not have more than 500 updates per second. Try changing to say 1us/div or faster and the number of wav...
by alan
Fri Aug 28, 2015 4:50 am
Forum: PicoScope 6 for Windows
Topic: Trigger based on "missing encoder pulses"?
Replies: 4
Views: 1821

Re: Trigger based on "missing encoder pulses"?

Normally you would use a pulse width trigger for this but if the speed of the pulses changes to much that might not be an option. How fast are the pulses? If they are quite slow then try capturing them in streaming mode (>200ms/div by default but you can change this). In this mode when the trace is ...
by alan
Tue Aug 11, 2015 9:04 pm
Forum: USB PC Oscilloscopes
Topic: Performance of Picoscope 4262 does not reach expectation
Replies: 6
Views: 3335

Re: Performance of Picoscope 4262 does not reach expectation

Hi, Try increasing the number of points in the FFT (in spectrum options with the drop down arrow). Alternatively change the display mode (also in options) to averaged view. Both of these will reduce the noise floor. As for the SFDR it may be the cable - I have seen 5 to 10dB difference when looking ...
by alan
Mon May 25, 2015 10:51 am
Forum: PicoScope 6 for Windows
Topic: Picoscope not delivering to specification??
Replies: 23
Views: 7575

Re: Picoscope not delivering to specification??

Hi,

Its a public holiday in the UK today and I do not have a PicoScope 5000 to check with. Sorry for the delay but I will ask someone to check this and reply on Tuesday.

Regards
Alan
by alan
Sat May 23, 2015 5:54 am
Forum: PicoScope 6 for Windows
Topic: Picoscope not delivering to specification??
Replies: 23
Views: 7575

Re: Picoscope not delivering to specification??

Hi, The 5244B has a maximum sampling rate of 1 GS/s and 512 MS buffer memory. This is shared between the channels so with both channels enabled you have 500 MS/s per channel and 256 MS buffer memory. Its not possible to sample at the full speed for 5 seconds since 500 million samples per second x 2 ...
by alan
Tue May 12, 2015 5:47 pm
Forum: USB PC Data Loggers
Topic: Thermocouple Data Logger TC-08 - Input Channel Isolation
Replies: 2
Views: 2257

Re: Thermocouple Data Logger TC-08 - Input Channel Isolation

Hi, Just to add to this, the inputs are differential with a 7.5V common mode voltage. To put this another way as long as there is no more than ±7.5V between the thermocouples you will be OK. As you mention they are connected to the same pipe it seems unlikely there would be more than a few mV voltag...
by alan
Thu Apr 30, 2015 7:55 pm
Forum: Getting Started
Topic: Averaging spectrum waveforms
Replies: 1
Views: 1385

Re: Averaging spectrum waveforms

Hi,

When you enable spectrum mode there is a spectrum options icon (top left, next to the icon for the spectrum). Select this and change the display mode from magnitude to average.

If that does not work for you - let us know.

Best Regards
Alan
by alan
Wed Feb 25, 2015 8:07 pm
Forum: PicoLog
Topic: 4000 series and PicoLog
Replies: 10
Views: 7299

Re: 4000 series and PicoLog

Hi Simonis,

Can I ask what it is you need to do that can not be done from PicoScope (which can record millions of samples over many hours).

Thx
Alan