Search found 2 matches

by GeneF
Tue Oct 26, 2010 4:27 pm
Forum: Getting Started
Topic: unable to use new 4000 kit
Replies: 6
Views: 4681

Re: unable to use new 4000 kit

Hi Peter, thanks for the very quick answer, I tried all the things you told me (.net framework 2.0 SP2 is installed, the usb driver had been reinstalled), but it was not successfull. After starting the Picoscope 6 software, I only can choose these demo modes and neither the USB port used bei the Pic...
by GeneF
Mon Oct 25, 2010 8:22 pm
Forum: Getting Started
Topic: unable to use new 4000 kit
Replies: 6
Views: 4681

Re: unable to use new 4000 kit

I have the same problem here in Germany.
I have tried with another PC and all was running, but no chance with my Lenovo netbook S10-2 (CPU 1GHz, 2GB RAM, Windows XP, newest Picoscope Software Ver 6.4.92, PicoScope 4424)

Can somebody give a little help?

Juergen