Search found 1 match

by tobalur
Tue Jan 12, 2021 2:59 am
Forum: PicoScope 6 for Linux
Topic: Install error for picoscope/stable,stable 6.14.36-4r5676
Replies: 8
Views: 2996

Install error for picoscope/stable,stable 6.14.36-4r5676

Hi, today came the update for picoscope to picoscope/stable,stable 6.14.36-4r5676 all [upgradable from: 6.14.23-4r580] This did not work because of an error in libpicoipp_1.3.0-4r78_amd64.deb: sudo dpkg -i /var/cache/apt/archives/libpicoipp_1.3.0-4r78_amd64.deb (Reading database ... 504031 files and...