Search found 1 match

by iainhallam
Wed Apr 08, 2020 1:09 pm
Forum: PicoScope 6 for Linux
Topic: PicoScope 6.14 on CentOS 7
Replies: 0
Views: 6176

PicoScope 6.14 on CentOS 7

I've been running PicoScope 6.13 on CentOS 7, which has been fine, but with the update to 6.14, the requirement for the gtk-sharp2 package from EPEL has gone to 2.12.41, and there's only 2.12.26 available. Anyone else using CentOS or RHEL 7 and worked around this?