Search found 3 matches

by ja@jaa.org.uk
Thu Jan 14, 2021 1:05 pm
Forum: PicoScope 6 for Linux
Topic: Install error for picoscope/stable,stable 6.14.36-4r5676
Replies: 8
Views: 3703

Re: Install error for picoscope/stable,stable 6.14.36-4r5676

Background: I have been using the "Centos" approach on Fedora successfully for over 2 years. Upgrades have gone smoothly even though the OS is not officially supported Further Info: It would seem that libiomp5.so and friends have been removed from libpicoipp and have not appeared elsewhere. Older ve...
by ja@jaa.org.uk
Wed Jan 13, 2021 11:31 am
Forum: PicoScope 6 for Linux
Topic: Install error for picoscope/stable,stable 6.14.36-4r5676
Replies: 8
Views: 3703

Re: Install error for picoscope/stable,stable 6.14.36-4r5676

I am having problems with Fedora 33 rpms Is it the same problem? [root@harting:~]$ dnf update Local ja Fedora 33 x86_64 Updates 3.0 MB/s | 3.0 kB 00:00 Dependencies resolved. Problem 1: package libpicoipp-1.3.0-4r78.x86_64 requires libiomp5.so()(64bit), but none of the providers can be installed - p...
by ja@jaa.org.uk
Mon Jan 28, 2019 10:59 am
Forum: PicoScope 5
Topic: Trigger Holdoff
Replies: 9
Views: 16154

Re: Trigger Holdoff

Hi Can I add my urgent request for a "Trigger Hold Off" function in PicoScope 6 I have a PicoScope 5243D MSO I am trying to trigger from every fourth burst of data in a continuous data stream. I wish to use Repeat Mode and monitor the data continuously. The "sweep times" are such that it is not poss...