Search found 5 matches

by kirtikantsahu14389
Wed Dec 20, 2017 5:51 am
Forum: LabVIEW
Topic: Picoscope 4423 goes into not responding.
Replies: 1
Views: 1088

Picoscope 4423 goes into not responding.

I am using a Picoscope 4423 with labview. Other devices like USB to RS485 and another USB Device is connected to my laptop. For some reason i dont understand what, picoscope keep going into not responding and back to working. It keeps switching between the two. I feel there is a communication issue ...
by kirtikantsahu14389
Fri Aug 04, 2017 10:19 am
Forum: LabVIEW
Topic: PicoScope 4000 Block Mode. X64.
Replies: 5
Views: 1907

Re: PicoScope 4000 Block Mode. X64.

i am also facing similar problem and even after doing the changes my labview crashes. can you please make those example files available.


thank you
by kirtikantsahu14389
Fri Aug 04, 2017 10:13 am
Forum: LabVIEW
Topic: labview crashing
Replies: 1
Views: 1072

labview crashing

i am trying to run the ps4000exampleRapidBlock from the github repository. since i have 64 bit version of labview installed, i followed the steps given at https://www.picotech.com/support/topic12601.html to run it in 64 bit labview. I did the required changes i believe, but it is crashing at ps4000r...
by kirtikantsahu14389
Wed Jul 26, 2017 3:06 am
Forum: LabVIEW
Topic: picoscope in streaming mode
Replies: 2
Views: 1399

Re: picoscope in streaming mode

yes i am using the example from GitHub repository.
by kirtikantsahu14389
Tue Jul 25, 2017 10:57 am
Forum: LabVIEW
Topic: picoscope in streaming mode
Replies: 2
Views: 1399

picoscope in streaming mode

hi, i am using Picoscope 4423 with labview 64bit. i used the 64 bit streaming example and modified it to my requirements. After testing it for a while i came across a few problems. First, i can only plot a signal of frequency upto 500Khz. it doesnt work above that. which means it is sampling at 1MS/...