Search found 7 matches

by Andreas_
Thu Nov 30, 2017 3:12 pm
Forum: PicoScope 6 for Windows
Topic: Manual single trigger in PicoScope 6
Replies: 4
Views: 1620

Manual single trigger in PicoScope 6

Hello, I am doing often noise measurements (0.1 - 10Hz) on voltage references/batteries. This is done by single trigger measurements 10 sec/div. (100 sec measurement time). Sometimes the noise of the source is so low that the normal trigger edge at 0 volts needs a very long time until the measuremen...
by Andreas_
Fri Aug 11, 2017 6:57 pm
Forum: Applications
Topic: Frequency Response Analyzer with Bode Plots
Replies: 414
Views: 165269

Re: Frequency Response Analyzer with Bode Plots

Hello Aaron,

don´t know wether you have a PS4824 in your compatibility list.
Today I could do a quick check at the device from work.

I also have the error code 46 on this device.
But the bode plot looks to be ok.
Compared to the PS5444A-plot some days ago.

With best regards

Andreas
by Andreas_
Tue Jul 25, 2017 9:05 pm
Forum: Applications
Topic: Frequency Response Analyzer with Bode Plots
Replies: 414
Views: 165269

Re: Frequency Response Analyzer with Bode Plots

Hello Aaron, im using the 5444A. My 2nd question was not to turn off the whole numbering of the axis. I do simply not want 2 same numbers on different places on the y-axis. So I need either a further digit (-41.15) or leaving off every 2nd number of the y-axis. Otherwise the Y-axis numbering is some...
by Andreas_
Sat Jul 22, 2017 8:05 am
Forum: Applications
Topic: Frequency Response Analyzer with Bode Plots
Replies: 414
Views: 165269

Re: Frequency Response Analyzer with Bode Plots

Hello Aaron, thanks for the very nice tool. It helped me to adjust my low noise measurement amplifier 10-100kHz. https://www.mikrocontroller.net/attachment/336083/20170717_AN83_unadjusted_10Hz_100kHz.PNG https://www.mikrocontroller.net/attachment/336188/20170720_AN83_R9_5K19_10Hz_100kHz.PNG I have o...
by Andreas_
Thu Aug 25, 2016 5:42 pm
Forum: PicoScope 6 for Windows
Topic: Picoscope not delivering to specification??
Replies: 23
Views: 6675

Re: Picoscope not delivering to specification??

Hi, Andreas. My preference, as an owner of multiple PicoTech devices, would be to restore that control to the user, and remove artificial roadblocks... perhaps along with a warning pop-up that reminds them of potential ramifications. That way would keep Pico off the hook (from complaints), but not ...
by Andreas_
Wed Aug 24, 2016 7:57 pm
Forum: PicoScope 6 for Windows
Topic: Picoscope not delivering to specification??
Replies: 23
Views: 6675

Re: Picoscope not delivering to specification??

If you disable any measurements and resolution enhancement so that the 5MS limit is not active, then capture your data to the scope, and finally save the data as a psdata file, you will have all the raw data available. Opening this file and applying measurements and resolution enhancement will perf...
by Andreas_
Tue Aug 23, 2016 8:00 pm
Forum: PicoScope 6 for Windows
Topic: Picoscope not delivering to specification??
Replies: 23
Views: 6675

Re: Picoscope not delivering to specification??

Hello, I am doing often noise measurements with long measurement times (e.g. 100 seconds), active resolution enhancement to 20 bits (single channel) and peak-peak and AC rms measurements. I would like to have the 5MS limit as a configuration option together with measurement functions. When using a P...