Search found 5 matches

by rogerhk
Thu Jul 22, 2010 10:02 am
Forum: PicoScope 6 for Windows
Topic: My PC become very slow when save more than 1000 waveforms
Replies: 5
Views: 2278

Re: My PC become very slow when save more than 1000 waveform

hi, where is the setting file?
Thanks for your help
by rogerhk
Tue Jul 20, 2010 4:29 am
Forum: PicoScope 6 for Windows
Topic: My PC become very slow when save more than 1000 waveforms
Replies: 5
Views: 2278

My PC become very slow when save more than 1000 waveforms

Hi, My system is WinXp Sp3 with 2G memory. PicoScope 6 version is R6.4.64 Hardware is 5203. I capture the data every 1 minute and use save the current waveform as to save the data in .mat file (about 25000 samples one file). I had set the number of waveforms in buffer to 1 already. But after more th...
by rogerhk
Wed Feb 24, 2010 9:55 am
Forum: PicoScope 6 for Windows
Topic: The software crash while saving data
Replies: 1
Views: 1021

The software crash while saving data

Bug report:
While saving data, if you click the start button to begin measure data again, the R6 will crash.

Could you fix this, and if one click the start button, wait until the saving file prosess finished before capture the data again?
by rogerhk
Thu Aug 20, 2009 12:12 pm
Forum: PicoScope 6 for Windows
Topic: Wrong channel order or missing channel in .csv export
Replies: 5
Views: 2716

I now installed the beta release 6.2.4.10, and it seems to be back to the behaviour of 6.0.x.x: Of 6 saved files, one had the wrong column order, but at least in every file both channels were saved so no data was lost. But this is still not what is to be expected as a fix for this bug. Yes, hope to...