Search found 3 matches

by hcgrant
Sun Mar 14, 2021 10:33 am
Forum: PicoScope 6 for Linux
Topic: Install error for picoscope/stable,stable 6.14.36-4r5676
Replies: 8
Views: 2994

Re: Install error for picoscope/stable,stable 6.14.36-4r5676

me too ... #### YaST2 conflicts list - generated 2021-03-14 10:18:44 #### picoscope-6.14.36-4r5676.noarch requires libpicoipp = 1.3.0-4r78, but this requirement cannot be provided not installable providers: libpicoipp-1.3.0-4r78.x86_64[picoscope] [ ] do not install picoscope-6.14.36-4r5676.noarch [ ...
by hcgrant
Tue Aug 18, 2015 12:45 pm
Forum: PicoScope 6 for Linux
Topic: Picoscope 2205 MSO on OpenSUSE13.2
Replies: 2
Views: 2929

Re: Picoscope 2205 MSO on OpenSUSE13.2

Wow! thanks great .. I installed the lib and all works a treat !
Many thanks
by hcgrant
Thu Aug 13, 2015 3:15 pm
Forum: PicoScope 6 for Linux
Topic: Picoscope 2205 MSO on OpenSUSE13.2
Replies: 2
Views: 2929

Picoscope 2205 MSO on OpenSUSE13.2

Hi Ive just upgraded Suse to 13.2 (KDE Desktop) 'cos I couldnt get Picoscope (latest version from your website) to run on 13.1 I raised a ticket ... Request Ticket Number: TS00070751, and was advised to use the latest version of mono ... Its Mono 3.8.0-1.4 I understand that a new version 6 for Linux...