Search found 4 matches

by grabner
Tue Jan 08, 2008 10:56 pm
Forum: Getting Started
Topic: PicoScope3204 switches off on software launch
Replies: 7
Views: 7011

Hello Markus, Please try uninstalling the driver from within device manager and then connect the PicoScope to the PC to invoke the 'new hardware found' procedure. Allow Windows to find and install the driver automatically. If that does not work, please try uninstalling and then re-installing PicoSc...
by grabner
Tue Jan 08, 2008 11:34 am
Forum: Getting Started
Topic: PicoScope3204 switches off on software launch
Replies: 7
Views: 7011

Hello Markus, Could you please confirm which software version you are using by clicking on 'Help' > 'About'. Regards John I currently don't have access to the machine, but I downloaded (http://www.picotech.com/software.html) and installed the latest version of PicoScope a few days ago, I think it w...
by grabner
Mon Jan 07, 2008 5:35 pm
Forum: Linux
Topic: PicoScope run under LINUX?
Replies: 23
Views: 58495

Hello Armitage, We are aware of that project, however, it would not overcome the concerns that Ziko previously mentioned about releasing our code. Regards John Could you please be so kind as to explain why you think so? Under the Linux Driver Project, companies don't release anything to the public,...
by grabner
Sun Jan 06, 2008 5:26 pm
Forum: Getting Started
Topic: PicoScope3204 switches off on software launch
Replies: 7
Views: 7011

PicoScope3204 switches off on software launch

Hi! I recently bought a PicoScope3204 and installed the software as explained in the manual. However, I was able to run the PicoScope software only a single time. Every subsequent attempt to use the device failed. In particular, I observed the following: 1.) After booting Windows XP (SP2 installed),...