Search found 7 matches

by pgaastra
Tue Jun 28, 2011 7:55 pm
Forum: USB PC Oscilloscopes
Topic: Any way to get Startup Settings same as last time?
Replies: 1
Views: 1367

Any way to get Startup Settings same as last time?

Picoscope software is good at allowing you to startup using saved startup settings but I am used to a scope turning on with settings the same as when I turned it off.

Is there an option of making Picoscope behaving the same way? I don't see any option in preferences.

Thanks
by pgaastra
Mon May 16, 2011 4:06 am
Forum: USB PC Oscilloscopes
Topic: Trigger rearm time?
Replies: 1
Views: 1656

Trigger rearm time?

Hi, I have just been looking at some I2C signals. I have a write followed 1.5ms later by a read. If the write fills the whole screen then the read is missed. If I slow down the time base, I can see both the write and the read and the I2C gets decoded correctly. My question is: Can I workout the rear...
by pgaastra
Thu Apr 14, 2011 1:36 am
Forum: PicoScope 6 for Windows
Topic: RS232/UART decoding in ASCII
Replies: 1
Views: 1563

Re: RS232/UART decoding in ASCII

Sorry, I found it:

Click on VIEW -> display format in the Serial Decoding window and take your pick.

Impressive
by pgaastra
Thu Apr 14, 2011 1:18 am
Forum: PicoScope 6 for Windows
Topic: RS232/UART decoding in ASCII
Replies: 1
Views: 1563

RS232/UART decoding in ASCII

RS232/UART decoding is an awesome feature.

I can't see a way to change the data from Hex to ASCII.

Am I correct in assuming it is a feature yet to be implemented?

Thanks
by pgaastra
Tue Mar 01, 2011 9:51 pm
Forum: USB PC Oscilloscopes
Topic: Picoscope tries to open on second monitor
Replies: 1
Views: 1276

Picoscope tries to open on second monitor

Hi, I was running my PC with two monitors. Somehow the second monitor drive has died and Picoscope opens off screen. Where the second monitor used to be. I am using Windows XP. I no longer have the desktop expanded to two screens. I have tried uninstalling Picoscope software and reinstalling it. Any...
by pgaastra
Fri Jun 18, 2010 2:19 am
Forum: General Software Discussions
Topic: Why use ps3000_get_timebase for block mode?
Replies: 1
Views: 1669

Why use ps3000_get_timebase for block mode?

Hi,
I'm puzzled by step 4 of Section 4.2.4.2 (page 11) of the 3000 series User Guide.

It says: Using ps3000_get_timebase() select timebases until the required ns per sample is located.

I thought I could just work out the settings and use the ps3000_run_block call.

Thanks
by pgaastra
Thu Nov 29, 2007 1:00 am
Forum: PicoScope 6 for Windows
Topic: Trigger level on X10 probe not displayed correctly?
Replies: 2
Views: 2987

Trigger level on X10 probe not displayed correctly?

Hi,

I have picoscope software version 6.0.12.2

I have set all my scope probes up as X10 probes but the trigger level down the bottom doesn't correspond to the trigger level shown by the trigger reference point diamond. Is this a bug?