Search found 10 matches

by wires
Fri Feb 15, 2008 5:02 am
Forum: PicoScope 5
Topic: 'PSW32.EXE' PicoScope won't open for ADC 200-50
Replies: 4
Views: 3929

G'day picojohn

Will try your suggestion when I get the time to do so. Rather busy here at the moment and I do not need it right at this moment.

Thanks for the advice. I will advise when I have done it.

Best regards

wires
by wires
Wed Feb 13, 2008 5:45 pm
Forum: PicoScope 5
Topic: 'PSW32.EXE' PicoScope won't open for ADC 200-50
Replies: 4
Views: 3929

G'day John Yes this PC had a working copy quite a few years ago. It was retired about 6 years ago and I have dragged it back into service as the replacement PC has developed a Motherboard fault and intermittantly fails to recognise there is a keyboard and mouse attached. This can happen either in PO...
by wires
Sun Feb 03, 2008 7:10 pm
Forum: PicoScope 5
Topic: 'PSW32.EXE' PicoScope won't open for ADC 200-50
Replies: 4
Views: 3929

'PSW32.EXE' PicoScope won't open for ADC 200-50

G'day This is what I got yesterday when I loaded 5.18.0 and clicked on the PicoScope icon on the desktop. The program 'PSW32.EXE' caused the error: Access violation. PSW32.EXE caused fault #c0000005 in (Unknown) at address 0177:00000003 To date, 2 fatal errors have been recorded in this program. Thi...
by wires
Mon Sep 24, 2007 5:05 pm
Forum: PicoScope 5
Topic: ADC200-50 not found with PicoFull_r5_16_2
Replies: 12
Views: 8458

G'day Ziko

I will give it a try next time I am hooked up and let you know.

Thank you for the advice

Avagooday

wires
by wires
Sat Sep 22, 2007 6:10 pm
Forum: PicoScope 5
Topic: ADC200-50 not found with PicoFull_r5_16_2
Replies: 12
Views: 8458

G'day Ziko Attached is a .psd and a .jpg file. I could not attach the .pss file as it is not in the list of Allowed Extensions and Sizes in the Add an Attachment below????? I get a not allowed message when I try to attach the .pss file. Can I e-mail the .pss file to you some other way? One channel i...
by wires
Thu Sep 20, 2007 1:00 am
Forum: PicoScope 5
Topic: ADC200-50 not found with PicoFull_r5_16_2
Replies: 12
Views: 8458

G'day Ziko

I have uninstalled all previous and installed 5_17_1 and so far the scope works although when I use the frequency meter it reads 0 all the time. Voltage gives readings but I have not checked for accuracy.
I do not have the time to explore any further.

Thanks for all your help

wires
by wires
Mon Sep 10, 2007 5:14 pm
Forum: PicoScope 5
Topic: ADC200-50 not found with PicoFull_r5_16_2
Replies: 12
Views: 8458

ADC200 not found

G'day Ziko I will try your latest suggestion in two days time when I return and let you know how it goes. I re-installed the previous version that I was using and have found that by disconnecting the parallel cable and the power then reconnecting the power then the parallel cable I can use my ADC200...
by wires
Thu Sep 06, 2007 6:09 pm
Forum: PicoScope 5
Topic: ADC200-50 not found with PicoFull_r5_16_2
Replies: 12
Views: 8458

ADC-200 not found

G'day ziko Went to c:\windows\system32\drivers\ and the only two things there were Gm.dis and GmReadme (Roland sound canvas sound set) there was no adc200.sys I did a search and no adc200.sys file was found anywhere on C:\ drive (only drive on this laptop) I am now even more confused????? Regards wi...
by wires
Thu Sep 06, 2007 6:52 am
Forum: PicoScope 5
Topic: ADC200-50 not found with PicoFull_r5_16_2
Replies: 12
Views: 8458

ADC not connected

G'day ziko Removed from add/remove programs - Icons gone from desktop. Reload and tick as requested. Shutdown and restart - still no good. Removed from programs/Pico - Icons gone from desktop. Go to C:\Programs and delete Pico files. Reload from a second copy and tick as requested. Shutdown and rest...
by wires
Sun Sep 02, 2007 10:44 pm
Forum: PicoScope 5
Topic: ADC200-50 not found with PicoFull_r5_16_2
Replies: 12
Views: 8458

ADC200-50 not found with PicoFull_r5_16_2

G'day I was using my ADC200-50 yesterday with the old software (?version) The frequency meter was a bit erratic in reading the waveform so I decided to update the old software I have been using for a year or so. I updated to PicoFull_r5_16_2. The new software seemed to load OK but when I open the ne...