Search found 5 matches

by Roger Fiander
Mon Jun 18, 2007 10:37 am
Forum: Getting Started
Topic: Enviromon on Win 2003 Server
Replies: 3
Views: 3648

Windows?

We are using the PicoScope 3204 with Windows.2000 Professional, it seems to work perfectly (now I have installed the latest DLL and refreshed the PSS file)
by Roger Fiander
Fri Jun 15, 2007 1:51 pm
Forum: USB PC Oscilloscopes
Topic: measurement cursors on picoscope
Replies: 10
Views: 9295

Off-Screen

Not sure if this is on-topic or not, but here is another observation: I found that on starting the PicoScope (with the latest DLL) it would run through the atages on the splash screen, then vanish - being left as a button in the toolbar. No amount of clicking made it to reappear! But, it would come ...
by Roger Fiander
Wed Jun 06, 2007 10:08 am
Forum: PicoScope 5
Topic: Lots of crashes
Replies: 25
Views: 16296

Now Fixed!

I've now updated from the original version 3.2.4.0 DLL file to the newer 3.2.8.0 one that is in the ZIP on page 1 - it's been running now continuous on a 2-second timebase for a solid hour, so I am hopeful this is going to be cleared for me.
by Roger Fiander
Wed Jun 06, 2007 8:18 am
Forum: PicoScope 5
Topic: Lots of crashes
Replies: 25
Views: 16296

Crash - BSOD

Here is the BSOD information that currently appears on my PC *every* time I use the PicoScope3204 - this was with a 500mS timebase, and happened while I was setting up the scaling for the second channel. The rapidity with which the crash happens is making the scope almost useless for me. I have not ...
by Roger Fiander
Mon Jun 04, 2007 2:33 pm
Forum: PicoScope 5
Topic: Lots of crashes
Replies: 25
Views: 16296

Slow Timebase

I too am having problems - I'm running with a good spec HP xw4300 workstation using Windows 2000 - this is with a brand new 3204 with R5.16.2 software installed straight from the CD. When I record with a timebase of 1 second per division, two A/B channels, it seems to very reliably give a Blue Scree...