Search found 5 matches

by wayn2010
Tue Jun 28, 2016 7:25 am
Forum: Hardware
Topic: lOGGER NOT FOUND PORT COM1
Replies: 2
Views: 8568

Re: lOGGER NOT FOUND PORT COM1

ok thanks
by wayn2010
Mon Jun 27, 2016 8:43 am
Forum: Hardware
Topic: lOGGER NOT FOUND PORT COM1
Replies: 2
Views: 8568

lOGGER NOT FOUND PORT COM1

Dear all,

we have a data logger (EL005) we changed the computer and did a system image backup then when we recover the data everything was ok but after two weeks, I received a message " backup file not ready" and now received this message " Logger not found port COM1"

any help

thanks !
by wayn2010
Tue Dec 16, 2014 5:43 pm
Forum: Hardware
Topic: not logic reading of sensors
Replies: 6
Views: 25769

Re: not logic reading of sensors

okay sir !

we have pico EL005
AP 242/030*
by wayn2010
Sat Dec 13, 2014 10:07 am
Forum: Hardware
Topic: not logic reading of sensors
Replies: 6
Views: 25769

Re: not logic reading of sensors

thanks for your replay !
I will give you all information that you need tomorrow but what is the reason for this problem ?!
by wayn2010
Wed Dec 10, 2014 9:24 pm
Forum: Hardware
Topic: not logic reading of sensors
Replies: 6
Views: 25769

not logic reading of sensors

I have a pico system with 3 sensors ! suddenly all sensors gave a not logic reading for example -300 C, 260 C ... etc this situation occurred for two weeks and after that the problem solved automatically and the sensors return to Normal situation so how I can solve the problem ? and find the accurat...