Search found 4 matches

by giltech
Fri Feb 20, 2015 3:06 pm
Forum: General Software Discussions
Topic: RapidBlockMode on 3406b
Replies: 1
Views: 1664

RapidBlockMode on 3406b

I'm trying to get the device to capture in rapid block mode but when I write the data back I only get the first 29000 samples. I am trying to figure out what is wrong, it is possible there is a bug as I'm using a python wrapper to library, but before I spend too much time down that route I would lik...
by giltech
Tue Nov 25, 2014 6:08 pm
Forum: MATLAB
Topic: Using with Matlab 64 bit on Linux
Replies: 4
Views: 5538

Re: Using with Matlab 64 bit on Linux

I've replied through on email a few minutes ago, thanks for your help! I am using the latest Matlab yes R2014b
by giltech
Tue Nov 25, 2014 5:32 pm
Forum: MATLAB
Topic: Using with Matlab 64 bit on Linux
Replies: 4
Views: 5538

Using with Matlab 64 bit on Linux

I have successfully got the scope running under 64bit Matlab on windows, however I do most of my work on linux and have to boot into windows to use scope with Matlab, how easy, or difficult would it be to get it working on Linux
by giltech
Tue Nov 25, 2014 4:53 pm
Forum: MATLAB
Topic: Matlab getting an error when trying to set bandwidth filter
Replies: 1
Views: 1305

Matlab getting an error when trying to set bandwidth filter

This function worked correctly on r10_4_3_5 of SDK, but I wanted to use with 64 bit Matlab so updated to r10_5_1_1 The rest of my capture script works aside from this setting, and if I comment it out I can run fine. Error occurs in both 32 bit and 64 bit Matlab with new SDK I'm running a picoscope 3...