Search found 2 matches

by ceremona
Wed Sep 10, 2014 8:09 pm
Forum: Linux
Topic: Debian Repository
Replies: 18
Views: 18379

Re: Debian Repository

Does this mean that the DrDaq hardware could work with the Picoscope 6 beta software on Linux? Unclear on the dependency relationship between driver support and front-end software? Don't want to run DrDaq on Windows.

Thanks.
by ceremona
Wed Sep 10, 2014 7:58 pm
Forum: PicoScope for Mac
Topic: Picoscope Beta for MAC OS X
Replies: 4
Views: 5139

Re: Picoscope Beta for MAC OS X

So, to clarify, the 6.10 Picoscope beta for OSX requires a minimum of 10.8 AND the Mono install?

Thanks.