Search found 20 matches

by Ax2_
Sun Aug 02, 2015 4:46 pm
Forum: PicoScope 6 for Windows
Topic: Understanding FFT
Replies: 6
Views: 2715

Re: Understanding FFT

Hello, Basically it was all in the initial message, but in general I'm doing an output analysis of a filter. I thought that I can do it easily with White noise. One of the critical parameter is an exact input level and that requirement is met when sweep-method is being used (rather than White noise-...
by Ax2_
Fri Jul 31, 2015 7:23 pm
Forum: PicoScope 6 for Windows
Topic: Understanding FFT
Replies: 6
Views: 2715

Re: Understanding FFT

Hello,

Thanks for the reply. This sounds like an explanation. However I need to know an exact amplitude so white noise is not an option in this case then. It is ok since preferable methods is available.

Axel.
by Ax2_
Mon Jul 27, 2015 7:41 pm
Forum: PicoScope 6 for Windows
Topic: Understanding FFT
Replies: 6
Views: 2715

Re: Understanding FFT

Spectrum range also affects to signal level. All kinds of weird issues when using White noise. Cannot get much out of White noise -option... but...

...I switched to Sine wave+Sweep mode and everything started to work properly. Levels are shown correctly and waveforms do not get crazy etc etc.

Axel.
by Ax2_
Mon Jul 27, 2015 1:49 pm
Forum: PicoScope 6 for Windows
Topic: Understanding FFT
Replies: 6
Views: 2715

Understanding FFT

Hello. Could you help me to understand FFT and Spectrum analyzer. See below some issues I can't understand. Environment: [See attached image Environment] Setup: Generator set to white noise which is about 800mV RMS. So far so good. [Image Setup] A jumper from signal generator output to Channel 2 inp...
by Ax2_
Fri Sep 19, 2014 2:14 pm
Forum: USB PC Oscilloscopes
Topic: USB Isolator
Replies: 4
Views: 3804

Re: USB Isolator

Hello, Anyone actually using USB Isolator? I just built ADu4160 based isolator. PS 2207 is recognized by Windows but not by PS6.
If someone is using an isolator, please share the information of which isolator works with PS.

thanks,

Ax
by Ax2_
Sun Sep 14, 2014 4:04 pm
Forum: PicoScope 6 for Windows
Topic: Resolution enhancement and amplitude problem
Replies: 11
Views: 3031

Re: Resolution enhancement and amplitude problem

Well... you are giving me an explanation why this happens. But for me this is a failure situation. If I feed a pure 5 Vpp sine signal to PS and on screen I see less than 1 Vpp signal, it is a failure. I changed collection time to show only 5 waves but No. Samples is also reduced to 1000. Amplitude t...
by Ax2_
Sun Sep 14, 2014 3:04 pm
Forum: PicoScope 6 for Windows
Topic: Resolution enhancement and amplitude problem
Replies: 11
Views: 3031

Re: Resolution enhancement and amplitude problem

I think it is better if you specify what debug data you need to investigate this issue. I don't know if I understand your question right but according to the properties window no. of samples is 2000. (Sample rate 1GS/s). "Number of samples" setting is 100kS, but it does not influence on this issue. ...
by Ax2_
Sun Sep 14, 2014 10:49 am
Forum: PicoScope 6 for Windows
Topic: Resolution enhancement and amplitude problem
Replies: 11
Views: 3031

Re: Resolution enhancement and amplitude problem

Well, you are talking about cleaning up noisy signal which affects to amplitude. You are true naturally, but still it is NOT the issue I'm, talking about. Maybe you get the idea by examples. First picture is 8-bit signal from an external signal generator 5 Vpp. PS measurement says 5.1 Vpp which is q...
by Ax2_
Sun Sep 14, 2014 10:27 am
Forum: PicoScope 6 for Windows
Topic: Properties window with missing borders
Replies: 9
Views: 2412

Re: Properties window with missing borders

Hello,

Sure:

.NET Framework 1.1
.NET Framework 2.0 + SP2
-NET Framework 3.0 SP2
-NET Framework 3.5 SP1
-NET Framework 4 Extended (& Client profile)

Ax
by Ax2_
Thu Sep 11, 2014 8:19 pm
Forum: PicoScope 6 for Windows
Topic: PicoScope Beta 6.9.5: New filter options
Replies: 3
Views: 8085

Re: PicoScope Beta 6.9.5: New filter options

Thanks for the information.
Very good, very good...

toni
by Ax2_
Thu Sep 11, 2014 8:16 pm
Forum: PicoScope 6 for Windows
Topic: Resolution enhancement and amplitude problem
Replies: 11
Views: 3031

Re: Resolution enhancement and amplitude problem

Well, I don't think you answered to my question. The situation was very simple at the beginning: I tried to use Resolution enhancement and made a simple sweep test. After the frequency started to increase, amplitude started to variate between 10% and 100%. It can't be proper behavior! Or if it is, I...
by Ax2_
Tue Sep 09, 2014 1:05 pm
Forum: PicoScope 6 for Windows
Topic: Math channel flickering after Resolution enhancement
Replies: 4
Views: 1548

Re: Math channel flickering after Resolution enhancement

Please check Match channel range setting-issue too. Checkbox "Override automatic range selection" does not work properly and when you want to change range, you need to change min/max values of math channel. If you deselect the checkbox, it will be reverted back to default settings.
by Ax2_
Tue Sep 09, 2014 12:15 pm
Forum: PicoScope 6 for Windows
Topic: Properties window with missing borders
Replies: 9
Views: 2412

Re: Properties window with missing borders

Drivers are up to date. This is the first and the only issue I have seen with DirectX among softwares (in this pc I mean)

Ax
by Ax2_
Tue Sep 09, 2014 12:11 pm
Forum: PicoScope 6 for Windows
Topic: Averaging and filtering
Replies: 4
Views: 1524

Re: Averaging and filtering

Hello. Sure, no problem.
This is easily repeatable.
1,001MHz signal from external source, changed to 2,001MHz and waited about 20 secs and then saved attached psdata.

PS 6.10.2.2
by Ax2_
Thu Sep 04, 2014 7:39 pm
Forum: PicoScope 6 for Windows
Topic: Averaging and filtering
Replies: 4
Views: 1524

Re: Averaging and filtering

Here's couple of more images. The first one is taken few minutes after frequency change and the second one 30 mins after that.
Should you need more information please do not hesitate to contact.

Ax