Search found 4 matches

by berry74
Tue Aug 08, 2017 9:28 pm
Forum: USB PC Oscilloscopes
Topic: 9211A LAN defect
Replies: 1
Views: 1142

9211A LAN defect

On my 9211A no way to activate the ethernet LAN, switching to USB still works, but switching to "Yellow" does not even activate the Lan/Eth port LEDs nor leads to a yellow Power-LED blinking, POWER LED just goes immediatedely to green, even if no LAN or USB attached. Followed all procedures with the...
by berry74
Thu Nov 05, 2015 1:27 pm
Forum: PicoScope for Linux
Topic: New Linux version is much better, but still crashes
Replies: 3
Views: 2603

Re: New Linux version is much better, but still crashes

After updating to Lubuntu from 12 to 15 and with the 4.2 Kernel the newest Picoscope crashed every 10 minutes. Helpful was the new installation of newest mono-complete 4 from the mono-website/repos. At least now its running for 20 hours without crash/sigdev...may this helps someone observing the sam...
by berry74
Thu Jun 18, 2015 12:30 pm
Forum: PicoScope for Linux
Topic: Automation/ CLI for linux version
Replies: 1
Views: 1504

Automation/ CLI for linux version

In the windows version automated commands can be executed via the "picoscope /a" command in a separated shell.
This is the only way to log the measurement values to a file.
Is this foreseen for future linux releases? Could not find any command line options...
Berry
by berry74
Wed Jun 25, 2014 1:27 pm
Forum: PicoScope for Linux
Topic: Support for 9000 series scopes
Replies: 5
Views: 4260

Re: Support for 9000 series scopes

Hello Pico`s, first of all thanks to the linux programmers for the standard linux version, which is running in the lab for 2 months with only 2 crashes (compared to the roughly 600 crashes of the win prog in the last year with 2 picos). You are saving my time, daily. Danke. I would be also delighted...