Search found 4 matches

by ansie
Sun Jan 25, 2015 1:28 pm
Forum: PicoScope 6 for Windows
Topic: Problems when using the math channels
Replies: 6
Views: 2650

Re: Problems when using the math channels

I realized that the problems still exist with the current PicoScope software version 6.10.11.15 :( I hope that the problems are fixed soon with a new version. With this hint, the problems can be prevented temporarily: https://www.picotech.com/support/topic14379.html Existing math channels have to be...
by ansie
Fri May 16, 2014 2:33 pm
Forum: PicoScope 6 for Windows
Topic: Problems when using the math channels
Replies: 6
Views: 2650

Re: Problems when using the math channels

After a test-change of the decimal separator from comma to point via Windows-System-Properties (German XP and Win7) PicoScope 6 accepts both, comma or point, in equations (e.g. A*2,5 or A*2.5) ! The waveform with point in it's equation is now fine, the waveform with comma in it's equation is still d...
by ansie
Fri May 16, 2014 1:00 pm
Forum: PicoScope 6 for Windows
Topic: Problems when using the math channels
Replies: 6
Views: 2650

Re: Problems when using the math channels

Hello,
I've tried it also with a decimal-point, but PicoScope 6 then shows the red error indicator to the right of the equation box which means there exist a syntax error.
010.PNG
I suspect there might be a problem of PicoScope 6 with different possible regions settings of windows.


-
by ansie
Thu May 15, 2014 7:18 pm
Forum: PicoScope 6 for Windows
Topic: Problems when using the math channels
Replies: 6
Views: 2650

Problems when using the math channels

Hello, I am currently working with a PicoScope 3425 oscilloscope with PicoScope 6.8.11.20. It's a great tool and I think I could buy a smaller one for hobby use. But when using the math channels, I had some problems with creating of equations and the resulting waveforms. Even in demo mode only with ...