Search found 56 matches

by CoyoteDavid
Thu Apr 02, 2015 8:04 am
Forum: PicoScope 6 for Windows
Topic: Units display for measurement
Replies: 10
Views: 3046

Re: Units display for measurement

I still have a problem with the measurements display. It cuts off the units value. If I toggle the "Measurements" --> "Column Auto-width" off, then back on, I can sometimes get it back. It depends on what value is being displayed at the time. For example, If I look at a clock signal from a 25 MHz cr...
by CoyoteDavid
Mon Mar 23, 2015 6:16 pm
Forum: PicoScope 6 for Windows
Topic: Streaming mode limitations inequity
Replies: 2
Views: 1099

Re: Streaming mode limitations inequity

Hi Hitesh, When you say "older oscilloscope models were limited by design", I assume you mean that the sample depth was limited by the PicoScope Software design, not by any hardware design. I guess obviously, since I can do more sample depth in the SDK. So that means that PicoScope 6 is doing a spec...
by CoyoteDavid
Tue Mar 17, 2015 8:02 pm
Forum: PicoScope 6 for Windows
Topic: Streaming mode limitations inequity
Replies: 2
Views: 1099

Streaming mode limitations inequity

Just a basic question, why is the streaming maximum number of samples limited for some Picoscopes. For example, the 3424 is limited to 2M, while the 3406B and 5444B can sample 100M in streaming mode. This seems contrary to Picotech's basic philosophy to make the Picoscope for Windows available to al...
by CoyoteDavid
Wed Mar 11, 2015 9:05 am
Forum: PicoScope 6 for Windows
Topic: Maximum number of samples limited to 100M samples
Replies: 7
Views: 3789

Re: Maximum number of samples limited to 100M samples

I have a similar question for the streaming mode. Why is the maximum number of samples 100 million for some scopes, and 2 million for others? Specifically, the 3424 is limited to 2M, while then 3406B can sample 100M. The 3406 has enough internal memory that it doesn't need it, while the 3424 could r...
by CoyoteDavid
Tue Apr 22, 2014 5:29 pm
Forum: PicoScope 6 for Windows
Topic: Units display for measurement
Replies: 10
Views: 3046

Re: Units display for measurement

I am using 6.8.11.20 with a Picoscope 5444B.
by CoyoteDavid
Tue Apr 22, 2014 7:59 am
Forum: PicoScope 6 for Windows
Topic: Units display for measurement
Replies: 10
Views: 3046

Re: Units display for measurement

I looked at the XML file, as you show, and it is set "True" already. Here are the lines:
by CoyoteDavid
Mon Apr 21, 2014 7:18 pm
Forum: PicoScope 6 for Windows
Topic: Units display for measurement
Replies: 10
Views: 3046

Re: Units display for measurement

Thanks. Turns out I already had the box checked for "Column Auto-width". To get it to display, I have to toggle it off and then back on again. Even if I save it as the startup settings when it is working OK, as soon as I close PicoScope and start it again, it is back to not showing the units. So it ...
by CoyoteDavid
Mon Apr 21, 2014 9:46 am
Forum: PicoScope 6 for Windows
Topic: Units display for measurement
Replies: 10
Views: 3046

Units display for measurement

Can the measurement display show units? I am using a 5444B, and I setup a measurement to show DC Average voltage for a whole trace. I have attached a display that shows values as follows: Channel: B, Name: DC Average, Value: -1.091 ..., Min -1.473 ..., Max 272.9 ..., and so on. The problem is, for i...
by CoyoteDavid
Wed Sep 18, 2013 6:01 pm
Forum: PicoScope 6 for Windows
Topic: Display update in zoom 6.7.35.1
Replies: 1
Views: 893

Display update in zoom 6.7.35.1

I just updated to version 6.7.35.1 for my 3406B. Now when I zoom in, display does not update the waveform when scrolling left or right if zoomed in. To recreate, do the following: Trigger: Repeat, some channel with a probe, level 1 volt Zoom in to some level (I was using x64). Sweep rate is not impo...
by CoyoteDavid
Mon Aug 05, 2013 5:31 pm
Forum: PicoScope 6 for Windows
Topic: Preferences, Printing setup
Replies: 2
Views: 1061

Re: Preferences, Printing setup

Another related issue, when I do a [File] --> [Save As] and save it as a PNG file, Current waveform only it works as long as the file didn't exist already. If it does exist, it pops up a window asking if I want to replace it. I hit [Yes], the window goes away, and the file does not get replaced. No ...
by CoyoteDavid
Mon Aug 05, 2013 5:19 pm
Forum: PicoScope 6 for Windows
Topic: Preferences, Printing setup
Replies: 2
Views: 1061

Preferences, Printing setup

I am trying to set my Company Name and Telephone Number in the Preferences --> Printing menu. I enter new values, but my printout still shows "Pico Technology http://www.picotech.com". Is there a way to get my information to show on my printouts? I am saving a single waveform as a PNG file.
by CoyoteDavid
Mon Jun 17, 2013 5:48 pm
Forum: PicoScope 6 for Windows
Topic: Line Thickness in version 6.7.21.2
Replies: 7
Views: 3075

Re: Line Thickness in version 6.7.21.2

I just loaded 6.7.27, then 6.7.28, and the problem still exists. I set it to a thickness of 4 pt. and it only thickens in the time axis. Makes for some rather odd effects, as the more vertical traces are thick, but the horizontal parts are very thin, quite obviously 1 pt. I attached a .psdata file s...
by CoyoteDavid
Thu Jun 06, 2013 2:11 pm
Forum: PicoScope 6 for Windows
Topic: Line Thickness in version 6.7.21.2
Replies: 7
Views: 3075

Re: Line Thickness in version 6.7.21.2

I have posted 2 files, one with thickness 3 and one with thickness 4. On further investigation, it appears that the traces are being thickened in the time axis (X dimension) only (see "Thickness_4_sin.psdata"). This makes for some strange looking effects on waveforms, as the thickness changes with t...
by CoyoteDavid
Thu Jun 06, 2013 5:51 am
Forum: PicoScope 6 for Windows
Topic: Line Thickness in version 6.7.21.2
Replies: 7
Views: 3075

Re: Line Thickness in version 6.7.21.2

I am trying to set the Channel thickness. I tried the Rulers and Grid lines, and they work. But, what ever I set the Channel thickness to, it always uses the thin lines like thickness 1.
by CoyoteDavid
Wed Jun 05, 2013 12:03 am
Forum: PicoScope 6 for Windows
Topic: Line Thickness in version 6.7.21.2
Replies: 7
Views: 3075

Line Thickness in version 6.7.21.2

I just updated to version 6.7.21.2 and can no longer set the line thickness. I select Tools->Preferences->Colors then try setting Line Thickness. No matter what size I set (1, 2, 3 or 4 pt), the display always shows using the 1 pt line thickness. Is there some other way to set thickness? Am I settin...