Search found 3 matches

by abhishekv
Tue Dec 03, 2013 12:39 pm
Forum: C and C++
Topic: using ps5000aRunBlock
Replies: 9
Views: 8725

using ps5000aRunBlock

Hi, I am using Picoscope5243A, in which i require runblock function to be implemented in Block mode, but somehow i am getting PICO_SEGMENT_OUT_OF_RANGE error(error no 0x26). RunBlock(handle, 0, samplecount, timebase, out timeIndisposed,0, null, IntPtr.Zero); Please suggest any suggestion . Thanks Su...
by abhishekv
Tue Dec 03, 2013 6:27 am
Forum: .Net Languages (C#, VB.Net, .)
Topic: Picoscope5243A, Runblock function not working properly
Replies: 1
Views: 2703

Picoscope5243A, Runblock function not working properly

Hi, I am using Picoscope5243A, in which i require runblock function to be implemented in Block mode, but somehow i am getting PICO_SEGMENT_OUT_OF_RANGE error(error no 0x26). RunBlock(handle, 0, samplecount, timebase, out timeIndisposed,0, null, IntPtr.Zero); Please suggest any suggestion . Thanks Su...
by abhishekv
Fri Aug 30, 2013 10:17 am
Forum: .Net Languages (C#, VB.Net, .)
Topic: Picoscope 4227 ExternalTrigger in Block Mode not working
Replies: 1
Views: 2430

Picoscope 4227 ExternalTrigger in Block Mode not working

Hi I am trying to use external triggering in block mode, but I doesn't seem to work. It works perfectly with streaming mode though. I am using block mode, when the total time of capture is provided by user. The sample interval is then calculated as SampleInterval = CaptureDuration / BUFFER_SIZE; I a...