Search found 5 matches

by RAVI
Mon Dec 11, 2006 7:55 am
Forum: LabVIEW
Topic: labview example for adc200 with USB-PP
Replies: 6
Views: 9668

Thanks Florin

Hi Florin
Thanks for your prompt reply. I changed the port to 101 as you explained. Now it is working fine. Thanks again.

Regards
Ravi :lol: :lol:
by RAVI
Sun Dec 10, 2006 7:52 pm
Forum: LabVIEW
Topic: labview example for adc200 with USB-PP
Replies: 6
Views: 9668

declaring port as 101

I am having the same problem.will you please write how you declare port as 101. as i amm novice in this field. i am using labview 8.2b23
thanks
ravi
Florin wrote:Hi Michael,
Thanks a lot. I changed the port no. to 101 and now it works.

Thanks again.
Regards,
Florin
by RAVI
Sun Dec 10, 2006 7:49 pm
Forum: LabVIEW
Topic: labview example for adc200 with USB-PP
Replies: 6
Views: 9668

how to declare port as 101

please tell ud how to declare port as 101 in labview adc200vi.
thanks
ravi
michael wrote:Hello Florin,

You will need to delcare the port as 101, 102, 103 etc when using the USB parallel port adapter.

Ensure you have installed the correct drivers for the USB adapter.

Best regards,
Michael
by RAVI
Sun Dec 10, 2006 7:21 pm
Forum: Getting Started
Topic: adc200/20 usb-pp1 problem in labview
Replies: 2
Views: 3938

adc200/20 usb-pp1 problem in labview

dear pico please let us know how to declare usb port as 101 in labview adc200vi example. There is no option for usb port. there are only four options none, lpt1, lpt2 & lpt3 . also if we use parralel port lpt1 using parallel port then adc200vi example run for one time only. on running it second time...
by RAVI
Tue Dec 05, 2006 9:06 pm
Forum: LabVIEW
Topic: adc200.vi in LabVIEW 8.0
Replies: 10
Views: 14522

adc200

labview 8 attachment