Search found 4 matches

by dutch_dk
Mon Jan 21, 2013 8:55 pm
Forum: PicoLog
Topic: Weird readings from TC-08/USB
Replies: 6
Views: 3758

Re: Weird readings from TC-08/USB

The behavior has been normal since I made the ufinished grounding. I was just wondering, at my job we have been using these systems for years, and never experienced a problem like this, but anyway, it seems to be solved by now. I just have to calibrate / check values from the two sensors that change...
by dutch_dk
Sat Jan 19, 2013 2:10 pm
Forum: PicoLog
Topic: Weird readings from TC-08/USB
Replies: 6
Views: 3758

Re: Weird readings from TC-08/USB

Ooooops, I forgot the model/type, it is an USB-model, the blue one ,

/Jan Holland
by dutch_dk
Sat Jan 19, 2013 10:38 am
Forum: PicoLog
Topic: Weird readings from TC-08/USB
Replies: 6
Views: 3758

Re: Weird readings from TC-08/USB

Hi again Yes 1 of 6 thermocouples are tuching the tubings on the heating unit, and grounding? On a laptop, grounding is not possible as the powersupply connect to main, but no ground, and a ground connetion is hard to do permanently, but I have tried, simply a wire from the metal body of the heating...
by dutch_dk
Tue Jan 15, 2013 3:00 pm
Forum: PicoLog
Topic: Weird readings from TC-08/USB
Replies: 6
Views: 3758

Weird readings from TC-08/USB

Hi all I am running a TC-08 on a small laptop, measuring temperatures on a Mitsubishi heat pump. From time to time the TC-08 goes crazy, it looks as the polarity on the K probes changes from + to - !? It can switch back again riht by itself. It happened again today, and I reinstalled the software to...